Sign in to follow this  
andrewstacey077

OSLO AEROSOFT V2 Not Installing

Recommended Posts

Hi

 

So I have used v1 of Oslo for some time now and have had no issues. I finally decided to upgrade to v2. I installed the software and it show up like Normal in my program files. When I run FS SE and load up Oslo it defaults to FTX Norways airport. I then looked at the install point and OSLO did not show up. When I first installed it I uninstalled v1 to place v2 on there. I have also now tried installing V1 and then V2 over the top of it and that doesn't aswell. It now just brings up v1 when I start up the sim. Any ideas?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Have you added this to your scenery library?

 

Look under the scenery library button ,press add scenery,look for the entry(Aerosoft folder).select it and it should appear in the scenery listing.

 

It will then show up providing it is above FTX Norways airports in the library.

Share this post


Link to post
Share on other sites

that worked thanks. It seems so easy now you said it. I have many add on payware scenerys installed and i have never had to do that before., how strange. many thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this