Sign in to follow this  
Dutch1

Throttles stuck at N1 40%

Recommended Posts

When i start engines all is ok , but when i move throttles slightly to taxi they go up to 40% N1 and stay there even when pulling throttles back. I need to hit F1 on the key board to bring them back to idle. I had it working just fine... Not sure what i did to cause this....

 

Thanks, Bob McDuff

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

When i start engines all is ok , but when i move throttles slightly to taxi they go up to 40% N1 and stay there even when pulling throttles back. I need to hit F1 on the key board to bring them back to idle. I had it working just fine... Not sure what i did to cause this...

 

It's best to run your hardware through its full range of motion prior to starting the sim (though it'll work even after you start the sim - you just might hear the takeoff config warning when you move the throttles up while in the sim). Depending on your hardware, your null zone may also be counted as "throttled," meaning, if you cut off the bottom 5% of your throttle with null zone, your sim assumes you're at IDLE + 5% of your throttle travel the whole time.

Share this post


Link to post
Share on other sites

I think i did mess around with the null zone on my throttle axis, so are you saying to put the null zone slider all the way to the right, to the left or somewhere in between...

 

 

thanks , Robert McDuff 

Share this post


Link to post
Share on other sites

I think i did mess around with the null zone on my throttle axis, so are you saying to put the null zone slider all the way to the right, to the left or somewhere in between...

 

Depends on your hardware, but setting the null zone closer to zero is what is required in most cases.

Share this post


Link to post
Share on other sites

Thanks Kyle, got it sorted out, I put my null zone all the way to the left and my sensitivity to the right.

 

Robert McDuff

Share this post


Link to post
Share on other sites

Thanks Kyle, got it sorted out, I put my null zone all the way to the left and my sensitivity to the right.

 

Glad that helped!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this