Sign in to follow this  
denizprodutions

FSX Starting up on load screen

Recommended Posts

Lately on FSX when I joined FlyBe Virtual I install one of their planes, when I started FSX to check the plane out during the splash screen FSX loaded. I never remembered and certain I never pressed the Fly Now button. When I try to go to another airport and load another plane FSX then crashes. It has come to a point where I need help immediately because I belong to two virtual airlines and I need to do a flight soon or else I can get terminated. Thank you.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello deniz.  Welcome to the Forums.   The easiest and quickest thing to do first would be uninstall your last Ad On (plane) and move or delete your fsx.cfg

 

Here is an extract taken from the AVSIM Crash-to-Desktop (CTD) guide.  You can download the full version here  http://www.avsim.com/files/file/65-avsim-crash-to-desktop-guide-for-fsx-p3d-fs9/

 

""Return to the default configuration - This is done by rebuilding your configuration; disabling add-on scenery; and disabling modules in your dll.xml or exe.xml as follows –  Rebuild Configurations – Many CTD’s can be fixed by renaming your configuration with another extension, such as fsx.cfg to fsx.orig, or you can move the file to a temporary folder, restarting the program and letting the configuration rebuild. The application configurations are hidden (C:\User\(yourusername)\AppData\Roaming\ Microsoft\FSX or Lockheed Martin\P3D. It has been said my many experts that rebuilding your configuration is about the same as uninstalling/ reinstalling FSX, FS9, or P3D, as appropriate, as it removes tweaks or other parameters that you may have added and may be causing more harm than good""

 

Your FSX.cfg can be found here ► Computer ► Local Disk (C:) ► Users ► your user name ► AppData ► Roaming ► Microsoft► FSX ► FSX.cfg 

Share this post


Link to post
Share on other sites

The problem was the Aircraft I installed before I started experiencing the problem had a installer but does not have a uninstaller. So its a bit more difficult I have contacted one of my Virtual Airlines FlyBe VA and they have not answered my email for a week now. Fingers cross a miracle happens.

Share this post


Link to post
Share on other sites

The problem was the Aircraft I installed before I started experiencing the problem had a installer but does not have a uninstaller. So its a bit more difficult I have contacted one of my Virtual Airlines FlyBe VA and they have not answered my email for a week now. Fingers cross a miracle happens.

denizprodutions,

 

I'm the CEO of flybe Virtual I'm not sure who you sent the e-mail too but I never seen it. I'm sorry you are having issues with one of our aircraft. Please let me know which one it is and I will try to assist you. We also have a forum on our site that is full of helpful members so feel free to post there.

 

Matthew,

www.flybevirtual.net

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this