Sign in to follow this  
Nic

AI Traffic merge into one an other whilst waiting for takeoff

Recommended Posts

Guys

 

Been away from the sim for a while have come back to it and noticed that at various airports the AI merge into one an other whilst waiting for takeoff and end up looking like something out of " Those magnificant men in their flying Machines" wings and wheels everywhere!!!!! :fool:

 

I am using Jan Martins FDE version 6, only seems to happen at certain airports Cloud 9 KLAX, Sunskyjet KPHL and freeware CYYZ that I have noticed thus far. UK2000 Gatwick seems fine.

 

Only thing added recently was Freeware Regina, which I disabled and tested same thing.... and a couple of AI Aircraft.

 

Altered taxi speed using FS9 Configurator no Joy.

 

Searched web but have found nothing, so hence the question any one know what is going on???

 

Regards

 

Nic

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

The only time I have witnessed this behavior is while creating airports myself and this behavior usually occurs because of an error on the AFCAD designer's part to properly setup taxi points for the aircraft to follow and stack up on.

 

Example;  I am currently working on KBUR-Burbank and I forgot to put the proper Hold Short point so all the aircraft were taxing up to the runway and on to each other and sitting there getting extra close and intimate with each other.   I theorized that this was where airplane babies come from but then I just realized I made a mistake when designing that taxi route and runway entry point   XD.   

Share this post


Link to post
Share on other sites

Try putting your original toe_brakes_scale in AI aircraft CFG back to original value (hope youve kept a copy).

I had the same as you and did as above after I read what to do on alpha India web site which curred problem

Steve

Share this post


Link to post
Share on other sites

Thanks for the advice guys will get straight on it, and hopefully sort the problem out.

 

Regards

 

Nic

Share this post


Link to post
Share on other sites

Guys

 

All sorted was the Toe_brake _scale put in original values and my AI passengers now have a very smooth taxi.

 

Appreciate all the help and advice.

 

Regards

 

Nic

Share this post


Link to post
Share on other sites

Hi Guys,

 

I've tested this problem very intensively at one of my addon airports and, to keep a long story short, have found three basic causes. However, there could be more but here I go.

 

1. It almost always occurs on curved taxiways before hold short points.

 

2. The taxiways before and after the hold short points are too narrow, combined with .....

 

3. The maximum AI nose or tail wheel turning circles are insufficient.

 

If the turning circle is insufficient the AI will turn wide and will stop outside the required margin on the taxiway. Following AI planes will then not recognize the stopped AI plane in front of it and will "merge" into it. The same applies to your user plane when not stopped in the correct position.

 

Solution: Widen the taxiways before and after the hold short points concerned via the Afcad or ADE programs and increase all your AI maximum turning angles in their Aircraft.cfg/Contact points sections, to at least 70 degrees.

 

Good luck.

Hans

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this