Jump to content

Sign in to follow this  
Piper9t3

VFXCentral products page

Recommended Posts

I purchased 737 Immersion and after install, VFXCentral Your Products page shows it in green with caption "Modify/Uninstall". 

 

I subsequently purchased PrecipitFX and after install, there is a separate PrecipitFX shortcut created which enables the effects however in VFXCentral Your Products page, PrecipitFX shows up in teal with caption "Download".  Why does it not show up in green as this product has been installed?  I would imagine VFXCentral is the place to consolidate all FSFX package products? 


John Pipilas

Win 10 ​- i7 2600k CPU - AMD Radeon R9 Fury X GPU 

       

Share this post


Link to post
Share on other sites

I purchased 737 Immersion and after install, VFXCentral Your Products page shows it in green with caption "Modify/Uninstall".

 

I subsequently purchased PrecipitFX and after install, there is a separate PrecipitFX shortcut created which enables the effects however in VFXCentral Your Products page, PrecipitFX shows up in teal with caption "Download". Why does it not show up in green as this product has been installed? I would imagine VFXCentral is the place to consolidate all FSFX package products?

 

 

 

Hi John,

 

Currently, only 737 Immersion is compatible with VFXCentral. We are in the process of converting our old Install Utilities to the new platform.

 

I hope this answers the question!

 

Regards,

Keven


Keven Menard 
Creative Director, //42
.

Share this post


Link to post
Share on other sites

Thanks for the clarification. 


John Pipilas

Win 10 ​- i7 2600k CPU - AMD Radeon R9 Fury X GPU 

       

Share this post


Link to post
Share on other sites

Hi

I try to install, but fet an error:

Installation Error: System.Exception: aircraftCFGSmokeOffsetNotFound
   bei c.a(Boolean A_0)
   bei VFXCentral.MainWindow.a(Object A_0, DoWorkEventArgs A_1)
   bei System.ComponentModel.BackgroundWorker.OnDoWork(DoWorkEventArgs e)
   bei System.ComponentModel.BackgroundWorker.WorkerThreadStart(Object argument)

Whats going wrong??? Have instal my PMDG new 2 times

 

Herbert

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    18%
    $4,590.00 of $25,000.00 Donate Now
×
×
  • Create New...