Sign in to follow this  
jjgp101

Prepar3d v3.1 problem

Recommended Posts

I have started the update from P3D3.0 to v3.1, using only the install_Client.msi

 

I have only uninstalled Prepar3D Academic Client from W7 Control Panel and afterwards installed the install_client.msi in the same folder where all P3Dv3 program is located.

 

 

I have found a way in order to avoid the problema, and is  unchecking the Show Scenario Startup Screen button ... if I do so, the simulator works good and I can fly without problems, at least into the flight I have done of about 30 minutes.

 

 

But the problem is not still solved, because if, in any moment of the flight, I try to change the aircraft I am doing this flight with,  the simulator again immediately crashes

 

 

For the moment I have only updated Client.msi and FSUIPC versión 4.949

 

Can you please give me any help to solve this problema that I had not in P3Dv3.0

Many thanks

 

J J Gómez prieto

IVAO 142928 

 

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Try reinstalling the client. Something is not right.

 

Vic

Share this post


Link to post

I'll try again, but I have uninstall twice the new client and reinstall other twice ...... I am going to try again ....

 

Thanks

J J Gómez Prieto

IVAO 142928

Share this post


Link to post

I have again uninstalled Prepar3D Academic Client from Control Panel and reinstall Install_client.msi anew downloaded and the problem continue.

 

In my first note I don't explain that after install_client.msi when I start the simulator if I have checked Show Scenario Startup Screen option, the simulator immediately crashes.

 

After that is when I have found a way in order to avoid the problem, and is  unchecking that option  ... if I do so, the simulator works good and I can fly without problems.

I can edit my initial .fxml default flight and in the Section Name = " Sim.0"  change the value that identify the initial aircraft ....... no problem with that

 

With any aircraft I put in this file I can fly without problems ( I have done it in short flights of 30 minutes more or less ) but if I try to change the aircraft selected ..... always crashes the simulator. 

 

As I init the sesión as administrator, when I try to run Install_client.msi in order to install it, I have not the option for run with administrator rights .... only the option " Run "

 

I don't know what any other thing to do ....

 

Thanks for your help ....

 

J J Gómez Prieto

IVAO142928

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this