Sign in to follow this  
jfw0371

Something Preventing Correct Display of Blendmasks & Generic Bumpmask

Recommended Posts

Steve,

 

I am a newbie at DX10, so please bear with me.  I recently installed ORX's Southern California and then installed the update to DX10.  Two things happened, first I no longer had any profiles - including yours.  More importantly my scenery has big gray blocks around the airport I start out from and they stay around me me as I fly.

 

Holger in ORBX says I have an issue  with something preventing the correct display of Blendmasks and Generic Bumpmask (I have no idea what that those terms means).  He also tell me he thinks I have kind of converter causing the problem.  Let me make clear he has says nothing about DX10 causing the problem.  I am simply grasping at straws and hope with your knowledge you can help me.

 

I wanted to send you a picture but can't figure out how to do it.

 

Jim

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I looked in the fsx forums. No real idea!

 

Can I suggest that you uninstall the fixer libraries which will remove the fixer from the equation and then see what the squares look like. I am curious to see if they go light blue.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this