Sign in to follow this  
mog

Airtours texture

Recommended Posts

Hi All,

 

Happy New Year!

 

I have recently changed computer, I now use a desktop with Win7 x64 I transferred all the stuff I had on my previous machine (Win XP) but when I tried to add the excellent Airtours texture from Avsim Library to my LH Maddog although the parts transferred the same as before FS 2004 couldn't see it, all the liveries from Maddog were there and selectable but the Airtours was not. So questions, does the Airtours texture work with Win7? or is the problem the fact that it is x64? the previous computer was as I said Win XP x32 Professional.

 

Any ideas?

 

mog

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

All the textures will work in Windows 7, if they are installed in the aircraft folder but don't show then the aircraft.cfg entry is incomplete or incorrect for the Airtours livery.

Share this post


Link to post
Share on other sites

OK A32xx being a total computer numpty what exactly are you saying? All the Maddog liveries or textures show in the drop down menu, the Airtours texture is in with all the other textures and the aircraft.cfg looks exactly the same as the one I had on the Win XP machine. In what way could the .cfg file be incomplete or incorrect?

 

mog

 

 

sorry I really am a complete idiot when it comes to computers!

Share this post


Link to post
Share on other sites

post the section from the aircraft.cfg file that has all the [FLTSIM.0] ....[FLTSIM.1] etc entries

Share this post


Link to post
Share on other sites

I'd love to but I can't see how!

 

One thing I have discovered is that the texture is viewable if I start FS2004 as administrator, but there is no vc only 2d.

 

mog

Share this post


Link to post
Share on other sites

Your problem is a permissions one. The easy solution is to turn off windows UAC and reinstall the texture.

 

If you don't know what UAC is you should google it.

Share this post


Link to post
Share on other sites

Ok Peter that worked but, (there's always a but) I assume I now have to leave the slider on the UAC in the off position? and the other but, whilst I have vc on the aircraft it never fully loads and remains a white cockpit with no details like gauges etc. but I assume that's another problem not necessarily associated with this one since I have the same problem in FSX 

 

mog

Share this post


Link to post
Share on other sites

Ok Peter that worked but, (there's always a but) I assume I now have to leave the slider on the UAC in the off position? and the other but, whilst I have vc on the aircraft it never fully loads and remains a white cockpit with no details like gauges etc. but I assume that's another problem not necessarily associated with this one since I have the same problem in FSX 

 

mog

The best solution to avoid permission issues in the future is to do a complete reinstall of your sim and addons outside of the default program files (x86) folder.  Just create a new folder calling it whatever you wish.

 

If you don't want to do that you can continue to run your computer with UAC turned off. This could present you with security issues which is why i suggested you google it. However I and many others have run win7 with UAC off for many years without issue.

 

UAC will only intervene when a change is made to a program so you should be able to run the sim with it turned back on. But if you use any programs that want to make changes to your sim (Load managers for example) you will run into the same problem.

 

Regarding your display issue , does this occur with just the one texture (Airtours) or with all textures ?

Share this post


Link to post
Share on other sites

Hello again Peter,

 

Thanks for the info. if I turn UAC back on I lose the Airtours texture, it only works with it off. All the other vc aircraft work ok, this is the only one that doesn't seem to load fully.

 

mog

Share this post


Link to post
Share on other sites

Ok All, the fix, or part of it anyway, I reset UAC to the default setting, and enter FS2004 by selecting 2run as administrator", the lack of VC was caused by the lack of vc files in the added Airtours texture (DOH!) so I copied all the vc textures from the Macdonald D. texture to the Airtours texture and voila! a working vc

 

Thanks for your help with this Peter

 

mog

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this