Sign in to follow this  
mog

Flickering Switches

Recommended Posts

Ok firstly I apologise for raising what is in effect a manufacturers problem, but it was reported on the Manufacturers site forum that a fix had been found by GraemeB on this site for this problem.

 

The problem is all the switches and gauges flicker in 2D on Leonados' Maddog, no problem in VC and no problem in windowed mode (which I hate operating in!), the fix was apparently a registry alteration, I've done the one recommended on their site, and also redone it IAW instructions from Davide who is on of their support gurus all to no avail.

 

Is GraemeB still around and would he walk me through the fix he reportedly has? or anybody for that matter who has the fix for this?

 

many thanks

 

mog

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi mog,

 

I recall the issue with the Maddog flickering gauges, but I did not create the solution - it was posted on the Maddog support forum:

 

http://www.flythemaddog.com/forum/index.php?showtopic=6307

 

There is a file to modify a registry setting for DrectX.

 

I am currently using Windows 7 and do not have the flickering gauges problem (and I have not altered my registry settings) so I cannot really help you.

Share this post


Link to post
Share on other sites

Hi Graeme,

 

Thanks for getting back to me, an article in Avsim  forum credited you with the fix but no matter, the fix i.e.. the zip file on the Maddog forum allegedly doesn't work on Win7 x64 which I am using, and indeed I have tried it and it didn't work!

The forum article I refer to is here in this forum under thread # 368735.

I have found a way around the problem however (not a fix) I run in VC mode and call down the 2D screen using shift+number and they come up flicker free, which will have do, in fairness I tend to set the A/C up in 2D and only use VC for the flying bit!

 

Thanks for your trouble anyway Graeme, I don't know whether I will use the fix alluded to in the thread since it affect all DDI items and I'm no computer expert.

 

Regards

 

mog

Share this post


Link to post
Share on other sites

Ok, a fix has been found, I found an app on this site for borderless windowed mode for FSX, since my problem is in FS2004 this was not appropriate, so after a search I found an app called Codeusa/Borderless-Gaming (github.com), I installed it and voila! no flickering, there is a little "tearing" or "shearing" but I can live with that, who knows I may find a fix for that eventually! Obviously when in windowed mode there is a slight hit on FPS but it is slight and since I only use 2D for set up I can switch to fullscreen and all is well again.

 

mog 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this