Sign in to follow this  
Guest happy2

737 not working in p3dv3

Recommended Posts

hello

sorry if this is in the wrong place.

I have started a pmdg ticket & asked in the pmgd forum as well for this but could i ask you guys as well
I have replaced the old windows HD with a ssd, I hade a few wrong installs of p3dv3.0 think i was just to tierd shouldnt had started this realy . anyway i couldnt get the 737 ngx to work, in the end I decided to remove all the sim and do another complete reinstall.
this is were I am now,
I have formatted a separate ssd drive installed p3dv3.1.  activated the sim did a reboot.
Did a first run of the sim. did a reboot.
Downloaded and installed the latest PMDG_737_8900_P3D I did not get asked for the serial number ? loaded the sim & the 737 is dead at the gate the only things that work are the throttles and brakes did a reboot.started the sim again 737 still dead, no click spots at all and no green bar count down for the system initialize black screens for instruments

os is new install of win 7 64 bit on a ssd
windows is fully up to date with updates
sim Prepar3D v3.1
pmdg 737 ngx p3d

no other addons

thanks

Tim

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Hey Tim,

Try running  the Simconnect installers (3 of them in all) again.  See the readme.txt file in the zipped package when you downloaded the latest version for the specific ones.

 

Also, since I updated from 2.5 to 3.1 (never installed 3.0) I noted that the ONLY way I can get either the 737 or 777 to have all the switches working is to load it as the INITIAL aircraft.  I have NEVER had to do that in any of the FSX and P3d 2.5 version before, just letting it load the F-35 from the loading screen.... and then selecting a PMDG bird afterwards always worked.  Not in P3d 3.1 though.  Kind of a pain, but it does work.

 

Give it a try and report back if those things work for you.

Share this post


Link to post

hello Steve

yes it was  caused by a bad SimConnect  installation .


I ran the simconect  installers in P3D root folder\redist\FSX-RTM\lib and folders  FSX-SP1 lib & FSX-SP2-XPACK lib

all is working now.

I have never had that before ! i wounder if there is somthing with the new win 7 install thats not right. i think some more digging is needed. but for now i will just enjoy the sim again

thanks for the help

Tim

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this