Sign in to follow this  
ludo1426

Ivap make my P3D crash

Recommended Posts

Hello everybody,

 

I just installed the last P3D v2.5 dand add all my Add-ons, everythings works fine. I just had to install IVAO, so I downloaded the lastest Ivap version and installed it. Than I installed all MTL.

 

I have added in my DLL.xml :

 

<Launch.Addon> 

   <Name>IvAp</Name> 

   <Disabled>False</Disabled> 

   <Path>C:\Program Files (x86)\IVAO\IvAp v2\ivap_fsx_bootstrap.dll</Path> 

   <Commandline></Commandline> 

</Launch.Addon>

 

And my P3D crash (it doenst start).

 

If I delet the above line it works well again, if I add them it crash again...

 

I tried to install simconnect.msi from FSXSP1 and SP2 from my P3D directory but didn't make any effects...

 

It worked fine with the previous P3D v2.5 and now nothing...

 

Do anybody have an idea... ?

 

Thanks a lot.

 

Ludo

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Hi same issue here with the last P3d....didn't find a way to solve it and nobody helped on IVAO forum.....if somebody is so kind to help us will be really appreciated.

 

Thanks guys

Andrea

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this