Sign in to follow this  
Nicko Brännlund

Majestic Dash 8 Q400 Clickspot problem in VC

Recommended Posts

Hello,


 


Im calling out to you for some help with the Q400. I was flying a flight between EVRA-EDDM. It was in the early to late sunset and I had MipMap enabled in the graphics section. From no where the lower part of VC went complete dark and many clickspots went dead. I did a little research and found at that you need to disable MipMap (very strange according to me). I did that and the VC came back to life. But some of the clickspots where still dead Ex. the rudder trim and the fms. Im using OPUS live camera and DHM. This is the first encounter of this problem. Have performed flights before this without any problems.


 


Is there any way around this or can the problem be solved in such manner that you are able to have the "camera shake" function enabled.


 


P3D v2.5


Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Sorry, Opus has no control over this, it is all purely within the sims operation. You could try sticking to default zoom levels as some aircraft sims cannot process click spots with certain zoom levels or view angles. But it's really nothing to do with opus.

 

Stephen :-)

Share this post


Link to post
Share on other sites

Sorry, Opus has no control over this, it is all purely within the sims operation. You could try sticking to default zoom levels as some aircraft sims cannot process click spots with certain zoom levels or view angles. But it's really nothing to do with opus.

 

Stephen :-)

Hmm okay. Here I was told otherwise. Really not blaming anyone for the problem, I just want a solution :help:

 

http://www.avsim.com/topic/482999-majestic-dash-8-q400-clickspot-problem-in-vc/

Share this post


Link to post
Share on other sites

I'm having the same problem with the beta panel in p3d 3.1. I can't yet isolate what condition causes the missing clickspots. A reboot sometimes fixes it, sometimes not. No camera addons.

Share this post


Link to post
Share on other sites

Normally it has something to do with either a VC zoom level or a VC viewing angle that the aircraft sim software does not like.

 

Stephen :-)

Share this post


Link to post
Share on other sites

Normally it has something to do with either a VC zoom level or a VC viewing angle that the aircraft sim software does not like.

 

Interesting, I had no idea that could be it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this