Sign in to follow this  
Gidlet

Multiple display nightmares

Recommended Posts

I know this should be simple, but it's not (at least for me).

 

What I have: I've built a new machine with a GeForce GTX 970 video card driving 2 Asus V278 27" monitors in their default 1920x1080 resolution.

 

What I want:  to have FSX span across both monitors.  I want to see more instrument panel/scenery, not just a bigger view of what was on 1 screen.  Oh, and I want a Virtual Cockpit.

 

What I get:  When I run FSX, it shows up on the default (left) screen.  The secondary screen (on the right) changes its background to black and resets the screen resolution to what looks like 640x480.  FSX's resolution (set at 1920x1080) dosen't change.  Anything I mange to put on that display (radio stack/gps/etc) has that very low resolution.  Right-clicking the mouse on that display to try to change the screen resolution does nothing.  There is no response.

 

I've tried setting  up the Surround feature of the video card via NVidia Control Panel.  While it sets it up fine, FSX still uses the single display (only on the right screen).

 

I've checked the forums. I can't find anything that seems to get to where I want to go.

 

I don't want to stretch the FSX window from a single display to the second - if I do that all I end up with is a crazy big stretched out, distorted view of what was originally on 1 screen. I'm looking for an expanded view of cockpit/scenery in a virtual cockpit.

 

Is this even possible?

 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

You're definitely doing something wrong...

 

If you have one big desktop, your resolution (and fsx resolution too) should be 3840 x 1080, not 1920 x 1080...

Share this post


Link to post
Share on other sites

Go to desktop, right click select screen resolution, make sure you select "landscape" in pull down and the desired resolution when both monitors are recognised and showing...

 

Then go in and setup NVidia surround and then set the resolution in FSX Graphics settings...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this