Sign in to follow this  
deazel355

FSX:SE Minimizing to the desktop

Recommended Posts

Recently had a problem of FSX:SE Minimizing to the desktop window every hour on the hour. It doesn't crash just minimizes! after clicking the icon on the task bar around 10 times FSX opens up in paused mode and when un-paused the flight continues from where it left off with no problems. It seems like something is overriding FSX causing it to minimize but I cannot find out why. Im running windows 10 and have checked what programs are running and if I require any updates which I don't. I've tried removing add ons one by one to see if one of them was causing an issue but the problem persists. Also tried temporarily moving the FSX.cfg file to let FSX create a new one but that didn't work either. I ran the task explorer and just before the sim paused (not minimized as I wasnt in full screen mode) taskeng.exe opened. As a last resort I completely uninstalled and reinstalled the game, but still no dice. Any help on this would be really appreciated.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

One of the major problems with FSX is when you minimize fsx to the taskbar.  It will eventually open up again like you were able to do but you were lucky.  I've done it a couple of times and learned my lesson. 

 

FSX is supposed to start up from the last situation or, if you had a saved flight, back to that flight.  If it is starting up in paused mode (assume this is after loading the flight to the screen), then I would delete the Previous Flight in your FSX-SE folder in the C:\Documents.  You can also try renaming the logbook.bin to logbook.orig.

 

Sounds like you have something scheduled to run, maybe your anti-virus program has to do a scan or a malware program on a certain schedule.  Microsoft Security Essentials has a schedule too.  Windows 10 has not been installed on my computer so not sure what it is doing.  It has much more security embedded to prevent you from evil people around the world.

 

Make sure you have Pause on Task Switch in the General settings of FSX.  Doubt that will fix the problem but if it is not on this setting, then it could be this fix.

 

When schedules are ran, it is normal for some to put all of the active programs to the task bar while it does its thing.

 

Best regards,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this