Sign in to follow this  
fallout3

Changing Settings Causing P3D 3.1 CTD

Recommended Posts

Strange CTD Problem recently.

 

Have been using P3D 3.1 for a while without any problem, hardware`s strong, everything running well and smooth on win8.1 64bit. Yet from a certain moment on, whenever I try to change anything in settings something strange happens.

 

Going into settings, change something, exit via either ok or cancel button, and P3D Stops Working.

Going into settings, touch nothing, exit via OK button: Stop Working.

Going into settings, touch nothing, exit via cancel button: the sim continues to work.

 

Still, sometimes my AMD graphic driver(for R290X) dies with the P3D session and has to restore itself, and it seems that though the sim recognize only my Intel 4600 integrated graphic adapter as seen in P3D settings, the sim actually runs on the AMD judging from the performance.

 

And after each CTD when I restart P3D the options I tried to change in the previous crashed sessions were not saved.

 

Tried everything I can without success, strangest problem since the FS2002 times for me, just too bad and too strange.

 

Could anyone help?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

 

 


Tried everything I can without success, strangest problem since the FS2002 times for me, just too bad and too strange.

 

You need to submit an AppCrashView report or a report from the Event Viewer (see AVSIM CTD Guide, page 1 and 2) (see link in my signature).  Hopefully it will provide more information about the crash.  Also list your system specs as that might help us too.

 

Best regards,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this