Sign in to follow this  
Andreas Stangenes

Scenery.cfg error. Sim aborts on first run

Recommended Posts

Hey guys. I have a problem with my sim.

- The first time I launch p3d, I get a scenery.cfg error. It says: Scenery's remote director is invalid: Would you like to unload this area?

- The error message does not contain a path to the faulty scenery.

- The sim splash screen continues for a little while, then goes away. The sim ends and p3d.exe is not running in applications.

- The second run of the sim has the same error message as the first time, but this time the sim runs fine after I click ok.

 

I have looked through the scenery.cfg, and it does not contain a remote path line. EKCH scenery from scansim was installed a few days ago, and had a remote line that was empty. I uninstalled it, and removed the path in scenery.cfg.

 

What causes my problem, and how can I fix it?

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Personally speaking,  I would Copy and Paste any extra Ad On Scenery in your Scenery.cfg and save it somewhere like a Tex Document or even your Email Addy.  Then Right Click and Delete Scenery.cfg and SceneryOld.cfg.  Start Prepar3D and see if that helps.   You can Copy and Paste your Entrys back in then  

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this