Sign in to follow this  
FireRx

Activation issues

Recommended Posts

Hi Guys, 

 

I bought the 737NGX and installed it per the instructions in the read me file with the simconnects and all.  I can even see my stuff in the operations center. however, when I attempt to start a flight,  an non activation window pops up and I have to close down the sim.   at not time during the installation on the base or expanded pack did a window pop up for me to put in the provided keys I got from the download section.  am I missing a procedure here?

Any help would be greatly apprciated.  Also this is a Clean installation of Perpar3D v3.2 on and separate SSD drive. 

 

Robert Rixx

[Order Info Removed]

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

 

 


when I attempt to start a flight,  an non activation window pops up and I have to close down the sim

 

Is this ours or the P3D one?

 

 

 


I bought the 737NGX and installed it per the instructions in the read me file with the simconnects and all.

 

Did you install all of the SimConnects? If all of them aren't installed, that could cause issues.

Share this post


Link to post
Share on other sites

Is this ours or the P3D one?

 

 

 

 

Did you install all of the SimConnects? If all of them aren't installed, that could cause issues.

 

yep, All 3 SimConnects were installed.  

 

Pmdg%20issue_zpsufiz745c.png

Share this post


Link to post
Share on other sites

[image]

 

That message is prompting you to activate the base package first. Please do so. The base package is the 800/900, by the way, so select one of those first. Then exit the sim and do the same for the 600/700.

Share this post


Link to post
Share on other sites

I get the same result, installing right now ans trying again. Is there leftover Files and folder it leaves behind that it keeps seeing or registry items?  Also does the Activation window come up during installation mode, or on the startup of the sim only??

 

Thanks,

Robert Rixx

Share this post


Link to post
Share on other sites

 

 


I get the same result, installing right now ans trying again.

 

To be clear, you're getting the same result when selecting either an 800 or 900 model as well? When getting help here, it's best to be as specific as possible. When offering support, I can't make any assumptions, so if I'm having to ask more questions because you're not being specific, this process is just going to be longer.

 

 

 


Is there leftover Files and folder it leaves behind that it keeps seeing or registry items?

 

Your first post says that this is a clean install on a new HD. Is this not the case?

 

 

 


Also does the Activation window come up during installation mode, or on the startup of the sim only??

 

It shows up when selecting the aircraft in the sim.

Share this post


Link to post
Share on other sites
  1. no sir, I selected the 737-700 first . Didn't know it was specific to that aircraft to activate the software 2. The left overs I was talking about are the stuff in my documents and AppData from previous install/uninstalls trying to sort the problem out. 3. and yes this is on an SSD with Prepar3D V3.2 clean installed.   

 

Thank you, 

Robert

Share this post


Link to post
Share on other sites

no sir, I selected the 737-700 first . Didn't know it was specific to that aircraft to activate the software

 

As I mentioned earlier, you must select one of the base package aircraft first. Run the sim, and then select the -800 or -900 model. It will prompt you with an activation box. Use your activation code. After the sim loads, close the sim, and then you can select a -600 or -700, and activate that.

 

Do not attempt to select a -600 or -700 model before activating the -800 or -900.

Share this post


Link to post
Share on other sites

OMG, that was simple, Thank you sir.  :wub:  That little cavet of instruction should be in bold type somewhere in the instructions. LOL

 

Thank you again

Share this post


Link to post
Share on other sites

 

 


OMG, that was simple, Thank you sir. 

 

You're welcome.

 

 

 


That little cavet of instruction should be in bold type somewhere in the instructions. LOL

 

Have a look at the picture you posted, above  :wink:

 

I know the habit is to just click OK on an error message, but it says it right in there, too.

Share this post


Link to post
Share on other sites

BTW, do I have to repeat the same procedure for the exspansion pack sir?

 

Edit Disregard I see it,  LOL

Share this post


Link to post
Share on other sites

 

 


BTW, do I have to repeat the same procedure for the exspansion pack sir?

 

Yep, but you don't have to quit the sim after activating. You don't really have to quit the sim as long as you've selected the aircraft you want to use for that sim session.

 

As an example, if I install the 800/900 and then the 600/700 and want to fly the 800, then I select the 800, activate it, and then fly my flight.

The next time, if I want to fly the 600, then I select it, activate it, and then fly my flight.

 

You can't (currently) select the 800/900, activate it, and then select the 600/700 without first closing the sim. It's (currently) a limitation of the sim platform.

 

 

 


Edit Disregard I see it,  LOL

 

Got it.

Share this post


Link to post
Share on other sites

so we have to activate the aircraft each time we what to fly it??

 

Nope - the initial time only. There's more about it in the Intro Manual.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this