Sign in to follow this  
peppy197

V3.2 sometimes locks up at 0% progress

Recommended Posts

I installed V3.2 using the fast client way and everything worked fine for a while.

Then I encountered freezing while loading P3D at the appearance of the progress bar (0%) and once while taking off from 09L at KORD.

To temporarily resolve this I did a repair from the same client app. Worked fine for a while then a repair did not subsequently repair it.... So I did an Uninstall of the client only, re-install, and then it worked but that is where I just got the shutdown on roll-out out from KORD's 09L

Also tried to re-install content after its uninstall but that failed to improve the loading .

Was wondering if I should do a complete re-install

 

 

Allen

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Windows event viewer should tell you what the faulting module was. That should help troubleshoot which dll could be causing the crash (and what addon many need to be reinstalled).

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this