Sign in to follow this  
eo2527

''outdated version'' while pmdg737 install error

Recommended Posts

hi dear captains,

i'got a problem

while i install pmdg737, its giving a error.

version p3d v1.4

 

6f08120ba3768a22adb5e9d02d714834.png

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Like the error says, you need Prepar3D version 2.2 or later in order to run the NGX. It isn't compatible with your version,  v1.4.

 

This is pretty self-explanatory, isn't it?

Share this post


Link to post
Share on other sites

Like the error says, you need Prepar3D version 2.2 or later in order to run the NGX. It isn't compatible with your version,  v1.4.

 

This is pretty self-explanatory, isn't it?

ehmm,

my graphic card is dx10,

if i buy p3d v2.5 can this card work?

i know this card cant work v3.2 or v.3... version but v2.5 ?

Share this post


Link to post
Share on other sites

ehmm,

my graphic card is dx10,

if i buy p3d v2.5 can this card work?

i know this card cant work v3.2 or v.3... version but v2.5 ?

 

That's a better question for the P3D forum. Full names - first and last - in the forum, please.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this