Sign in to follow this  
Raven9000

F-15 Crashes on FSX-SE

Recommended Posts

Hi Milviz folks,

 

I purchased the F-15 a while back, and now that I am re-installing my whole PC, sims, etc, I thought it would be a good time to finally install this one!

 

Install went fine, and when I go to free flight I see all the different variations (and a whole bunch of weapons, is that normal???).

 

The problem is that after selecting the variation I went, and the rest of the scenario, after hitting "Fly Now" it loads everything up and when it-s done and the screen is supposed to appear in-flight, the sim crashes (sort of, since I don-t get any error, it just sits there black screen with the little loading circle swirling...).

 

What could be the problem?

 

Using FSX-SE, Win 10, i7 4790K, 32GB RAM, GTX 980 Ti.

 

Thanks

 

Edit: Just in case, since I was reading other posts, I *HAVE* installed all version of simconnect.

 

Edit 2: It seems it-s not just the F-15. After installing it, I can't load any flight with any aircraft now... Same issue as above.  I tried disabling the 2 dlls added by Milviz F-15 and now they all load (even the F-15). But I'm sure they have a purpose, so what do I do..?

 

Edit 3: So I also tried enabling the .dlls one at a time. It seems this one: MILVIZ_F15E_Nav  works fine, but the other one: MILVIZPACK is the culprit of freezing my FSX...  So I guess narrowed it to that .dll, but same question: why and what do I do?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

The product is not supported on FSX Steam.

Share this post


Link to post
Share on other sites

The product is not supported on FSX Steam.

 

Hm.. wish I had known that before buying it, specially having seen a few posts that it was "working great" in SE...

Share this post


Link to post
Share on other sites

Some people have it working but others do not.  We're not sure why but think that it has to with having the location of Steam in a different place than normal or having more than one FSX installation.  (i.e. FSXA and FSX SE on the same machine).

 

Either way, sometimes it does and sometimes it doesn't which is why we do not provide support for it in SE.

 

Note that on our sales site, we do make it clear that it is not supported in anything other than FSXA.

Share this post


Link to post
Share on other sites

Some people have it working but others do not. We're not sure why but think that it has to with having the location of Steam in a different place than normal or having more than one FSX installation. (i.e. FSXA and FSX SE on the same machine).

 

Either way, sometimes it does and sometimes it doesn't which is why we do not provide support for it in SE.

 

Note that on our sales site, we do make it clear that it is not supported in anything other than FSXA.

Yes, I saw that but this particular one I purchased on a store (FS Pilot Shop).

 

I knew it was not for P3D (although sone got it to work even there!) but I though it was for any FSX version.

 

I asked a few others and it worked fine for them. For me I did get it to work but only disabling the one dll entry. Can you at least tell me what that dll is for? To inow what I miss leaving it disable.

 

Thanks!

Share this post


Link to post
Share on other sites

Unless you give me the name of the dll....  I can't be 100% sure but I beleive that it's the weapons module.  You will (probably) be able to load them but not fire/drop them.

Share this post


Link to post
Share on other sites

Unless you give me the name of the dll....  I can't be 100% sure but I beleive that it's the weapons module.  You will (probably) be able to load them but not fire/drop them.

Thanks appreciate the help! But I already said which dll in the OP :D

 

"MILVIZPACK".

 

I can launch the loader window and select them, but they don't even show up in the model afterwards.

Share this post


Link to post
Share on other sites

Nothing I can do for you.  I am sorry though.


FYI, that is the weapons module...

Share this post


Link to post
Share on other sites

Nothing I can do for you.  I am sorry though.

FYI, that is the weapons module...

Thanks, if it doesn't work it doesn't work, no worries but I was curious as to why it does work fine for some and not others.

 

In any case, if you confirm it's for the weapons I don't really care, I didn't buy it to use weapons in fsx (that's what DCS is for :) ). As long as the plane itself still works and I can fly it, that works for me.

 

Thanks!

Share this post


Link to post
Share on other sites

Nothing I can do for you.  I am sorry though.

FYI, that is the weapons module...

 

Just FYI, I found out that if I run the sim on DX10 mode, the Weapons Pack module works fine...

 

This is probably why it works for some and not others I'm guessing.

 

Regards.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this