Sign in to follow this  
CPringle01

Does the 777 work in Multiplayer?

Recommended Posts

Hi there so I recently bough the PMDG 777. I loaded up a 777F in Multilplayer )(through direct connect lan) and everything was fine. I then noticed another person who was in a 777-200 LR which I haven't used yet and his landing gear wasn't visible. I just assumed this was because I have not loaded one of the 777-200 LR and I was sure I was supposed to say yes to a few gauges that would come up before you can use the plane. So then I tried loading in with one of them and I had no landing gear and everything was black. I tried single player and there was no problem. I went back to multiplayer and it was the same again. I then tried the 777F and that too which didn't before had the same problem in multiplayer. 

 

Is there any fix for this?

 

Thanks

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

 

 


Is there any fix for this?

 

There's nothing to fix, really. Our aircraft is meant to be used as AI or other player aircraft. It's too complex for that kind of thing.

Share this post


Link to post
Share on other sites

So what you're saying is the PMDG777 is not compatible with FSX multiplayer? Wish I knew that before I bought it. When I first used it, it was perfectly fine but now everytime I spawn in there is no landing gear and I can't touch any button. I looked on some many different forum posts about the same problem but no one had an answer. It works great in single player but I prefer to be on multiplayer. Direct connect through an IP. Would there be some sort of fix in the near future? I guess I'll just have to wait until something comes up. Pretty disappointed but hey things happen.

 

Thanks

Share this post


Link to post
Share on other sites

 

 


So what you're saying is the PMDG777 is not compatible with FSX multiplayer?

 

It's compatible with multiplayer, but not as AI traffic (other "player" aircraft). It's too complex to be used as AI traffic. For what it's worth, you're much better off using a network like VATSIM or IVAO for flights with other aircraft, as neither of them cause issues with our aircraft.

 

Your symptoms sound a lot like the aircraft is being loaded incorrectly. Have a look at the Introduction Manual to read all of the recommendations and things to avoid.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this