Sign in to follow this  
basementflyguy

What I Learned Today When I Thought I'd Blown Up The Universe

Recommended Posts

This afternoon I decided it would be a good time to update the BIOS on the sim PC’s Asus Hero VIII motherboard. It’s running v. 603, which is the one it came with an which is about a year and several generations old now. The download and flashing process were easy enough, and the PC booted to the new BIOS setup screen without any problems. Well, one problem: the PC now no longer saw the internal solid state drive, which happens to be where Windows 10 is installed. As a result, the PC could not boot to Windows (and certainly not to Prepar3d, which is also on that drive).

 

Much digging and probing ensued, followed shortly by panic, as I was worried that I may have turned the entire basement sim into an interesting piece of installation art. I reverted a version on the BIOS. I reverted all the way back to 603 on the BIOS. I tweaked and prodded and nudged about every setting in the BIOS setup I could find. No dice – the PC still only showed the optical and hard drives. I googled 37 variations of “I updated my BIOS and now the PC can’t see my SSD.” I even went so for as to take off the PC side panels and pull out the GPU and the Intel SSD so I could get a better look at what was going on (and thinking that maybe I could plug the SSD into another SATA port). While doing this I noticed that the SSD SATA connection was non-traditional. It connected to sort of an add-on mini PC board on top of the motherboard. It said “hyper” something on it.

 

“Hmmmm …,” I thought. “That’s curious.”

 

It turns out that the curiosity was an Asus Hyper Kit, which converts the M.2 SATA connection to the U.2 cable attached to the Intel 750 SDD.

3D-1.jpg?resize=768%2C512

I knew from checking the Asus manual that the motherboard had an M.2 connection on it about where this thing was attached. I’d also read in a thread during my research that M.2 connections can disable other SATA ports on the board depending on their settings. Thinking this might be the problem, I did some Googling and found this thread, which ultimately led me to understanding that the advanced storage settings on the BIOS have an “Enable Hyper Kit Mode” setting. That was set to “DISABLED” in the default, post-flash BIOS settings. Flip that little switch, and things fire right up.

 

So there you go. Another thing learned.

 

  • Upvote 1

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I had an issue with updating mine except I went through the in windows update and it froze my pc. Bad mistake,I bricked my pc thankfully my motherboard comes with a back up bios and with the flip of a switch I had my system back but lost my carfully crafted overclock. Not sure why they even distribute such an update utility that can brick a pc so easy.

Share this post


Link to post
Share on other sites

 

 


So there you go. Another thing learned.

 

Thanks for the Tip.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this