Jump to content

Sign in to follow this  
sps0094

VOXATC 6.52 never initializes

Recommended Posts

Hi to all,

I am new to the world of flight sim.

I have fsx installed on my system, and yesterday i installed the demo version of VOXATC 6.52. I also installed Voxpop bases and two sample voices form Vox Atc website.

Now when i click enable in voxatc panel during a flight, it says initializing and passes some voice test five times but never initializes to tune ATIS.

Kindly help me solve this problem

Share this post


Link to post
Share on other sites

Try clearing your weather (Weather Themes - Clear Skies) before you click "Enable".  I've been noticing a lot of wonkiness with the FS X default weather, particularly when using Real-World Weather with updates (but also with static as well).  Initialization will take forever, ATIS is choppy, etc.

 

En-route, after being advised to change frequencies, Center won't respond for 3-4 minutes (then spending the next 2 minutes with constant "rogering" of all the aircraft that have tried contacting it in the meantime), etc.  Still trying to find that happy medium myself.


Christopher Sargeant | Worldwide Virtual WW2464

Spoiler

Sim PC Specs: Custom Build | R9 3900X Matisse 3.8 Ghz | MSI GeForce RTX 2080 TI 11GB | 32 GB DDR4 SDRAM | Windows 10 Pro | P3D v5.0 hf2 | MSFS | TrackIR 5

 

Share this post


Link to post
Share on other sites

Probably a daft suggestion, but have you loaded a flightplan and is the aircraft positioned at the departure airport of the flight plan, before you click on enable?


John Anderson

Share this post


Link to post
Share on other sites

In my case, yes.  If I forget to load a plan, the prompt will tell me to contact departure instead of listening to ATIS, at which time I'll disable, load plan and then enable.

 

I've since adopted ASN for weather generation and until yesterday I had experienced no problems whatsoever.  In this particular case, I was trying a new aircraft on CYUL to CYHZ and this time the "completing setup" took several minutes, AI aircraft would load at their gates slowly and in a few waves, ATIS would go silent after the first loop and I was getting more delayed responsiveness at the end of the flight which seriously made a mess out of the landing.

 

Tried this again at a few other airports and every time it loaded up fine as it had been doing previously.  Back to CYUL and the same problem, though occasionally (maybe 10% of the time) it would load OK.  Interestingly, the problem also seemed to happen when I loaded under cleared weather, so there might be some other factor in play here (AI generation?) though the earlier messed-up approach and landing seemed to mirror my prior weather issues such that I don't feel I can rule that out.  Frustrating.  Going to roll back and reinstall some things this afternoon to see if I can get closer to the root of things.  I can live with choppy ATIS (ASN's reporting feature nearly replaces it anyway) but the in-flight response delays are infuriating.


Christopher Sargeant | Worldwide Virtual WW2464

Spoiler

Sim PC Specs: Custom Build | R9 3900X Matisse 3.8 Ghz | MSI GeForce RTX 2080 TI 11GB | 32 GB DDR4 SDRAM | Windows 10 Pro | P3D v5.0 hf2 | MSFS | TrackIR 5

 

Share this post


Link to post
Share on other sites

Further testing on my part seems to have concluded that running the weather options in FSUIPC was causing issues.  It has been clear sailing since then - knock on wood - aside from some goofy weather avoidance vectors that I just ignored in favor of visual/radar :smile: .  I had left them set since ASN claims to override them anyway, but apparently they should just be shut off.  Whether or not it's still a conflict without ASN I haven't looked.


Christopher Sargeant | Worldwide Virtual WW2464

Spoiler

Sim PC Specs: Custom Build | R9 3900X Matisse 3.8 Ghz | MSI GeForce RTX 2080 TI 11GB | 32 GB DDR4 SDRAM | Windows 10 Pro | P3D v5.0 hf2 | MSFS | TrackIR 5

 

Share this post


Link to post
Share on other sites

I think you have no need to use Fsuipc with Asn. Personally I use Fuipc only to monitor Vas and for some specifics military aircrafts with TacPack and Linda !...and all work like a charm !

 

Regards,

 

Richard Portier


Richard Portier

MAXIMUS VI FORMULA|Intel® Core i7-4770K Oc@4.50GHz x8|NVIDIA GeForce GTX 1080ti|M16GB DDR3|Windows10 Pro 64|P3Dv5|AFS2|TrackIr5|Saitek ProFlight Yoke + Quadrant + Rudder Pedal|Thrustmaster Warthog A10|

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    34%
    $8,660.00 of $25,000.00 Donate Now
×
×
  • Create New...