Sign in to follow this  
DaveDewhurst

Trouble with multiple offset Waypoints

Recommended Posts

I'm having an issue entering more than 3 offset waypoints in a row.

after the third is entered the first waypoint in a route disappears.

 

eg if I enter

EGPH (Edinburgh)

POL

INH* an offset with the following properties (000deg/10nm)

INH* an offset with the following properties (020deg/10nm)

INH* an offset with the following properties (040deg/10nm)

 

if I try and enter a fourth offset then EGPH will disappear followed by POL

If I had entered a SID from EGPH then the waypoints of the SID would disappear one by one

 

I read the AOM and it mentions naming the subsequent offsets with suffixes to differentiate them but doesn't go into how.

I read (skimmed through) the Real FMS manual and it says name them as INH*1 or INH*A1 but the sim FMS wont accept that.

 

Is this just a limitation or am I doing something wrong?

 

I was initially trying to enter an arc hence the sequential INH offsets (Norwich Airport) although I've tried differing offset origins and the same happens

 

Dave Dewhurst

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I'd suspect it's a bug/limitation in the FMS's FSX implementation, I've got that GNS-XLS to crash out the whole of FSX before by requesting the NAV page with a dodgy flightplan!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this