Melo173

Error install A320 Falily Immersion

Recommended Posts

Hello when i try install the A320 Immersion appear this error:

 

Installation Error: System.Exception: PanelCFGGaugeLineNotFound
   at c.a(Boolean A_0)
   at VFXCentral.MainWindow.a(Object A_0, DoWorkEventArgs A_1)
   at System.ComponentModel.BackgroundWorker.OnDoWork(DoWorkEventArgs e)
   at System.ComponentModel.BackgroundWorker.WorkerThreadStart(Object argument)
 
Unable to find the gauge line in panel.cfg
 
  • Upvote 1

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,

 
This error is caused by an outdated version of the A318/A319 or A320/A321 aircraft.
Make sure you have the latest version installed!
 
Regards,
Keven

Share this post


Link to post
Share on other sites

 

Hi,

 
This error is caused by an outdated version of the A318/A319 or A320/A321 aircraft.
Make sure you have the latest version installed!
 
Regards,
Keven

 

Hey Keven,

 

I am also having this issue and I have the latest version of the Aerosoft A320/A321 as I just got the newer version earlier this week. Any other ideas?

 

Thanks,

Ryan

Share this post


Link to post
Share on other sites

Alright, can you post here the [VCockpit02] section up to the section of any panel.cfg file in your Airbus family?

 

We'll have the answer there!

 

Regards,

Keven

Share this post


Link to post
Share on other sites

Alright, can you post here the [VCockpit02] section up to the section of any panel.cfg file in your Airbus family?

 

We'll have the answer there!

 

Regards,

Keven

Hey Keven,

Sorry for such a late response, I totally forgot. Here is the info you needed from the panel.cfg, hope this is what you needed. Also, this is for the FSX Steam Edition. I have it on my regular FSX and it works perfectly fine, its very strange. Both have the same version of the Aerosoft A320/A321.

 

[VCockpit02]
size_mm=1024,1024
pixel_size=1024,1024
texture=$A321_1
background_color=0,0,0
 
gauge00=../SimObjects/Airplanes/Aerosoft Airbus A320_A321 Base/Panel_Fallback/AB_FBW!FBWPITCH,  0,0,1,1
gauge01=../SimObjects/Airplanes/Aerosoft Airbus A320_A321 Base/Panel_Fallback/AB_FBW!FBWPITCH1,  0,0,1,1
gauge02=../SimObjects/Airplanes/Aerosoft Airbus A320_A321 Base/Panel_Fallback/AB_FBW!FBWBANK,  0,0,1,1
gauge03=../SimObjects/Airplanes/Aerosoft Airbus A320_A321 Base/Panel_Fallback/AB_FBW!FBWPITCHRATE,  0,0,1,1
gauge04=../SimObjects/Airplanes/Aerosoft Airbus A320_A321 Base/Panel_Fallback/AB_FBW!FBWPITCH0,  0,0,1,1
gauge05=../SimObjects/Airplanes/Aerosoft Airbus A320_A321 Base/Panel_Fallback/AB_FBW!FBWBANK4,  0,0,1,1
gauge06=../SimObjects/Airplanes/Aerosoft Airbus A320_A321 Base/Panel_Fallback/AB_FBW!FBWPITCH3,  0,0,1,1
gauge07=../SimObjects/Airplanes/Aerosoft Airbus A320_A321 Base/Panel_Fallback/AB_FBW!FBWRUD,  0,0,1,1
gauge08=../SimObjects/Airplanes/Aerosoft Airbus A320_A321 Base/Panel_Fallback/AirbusXE2!AAX_VNAV,  0,0,1,1
gauge09=../SimObjects/Airplanes/Aerosoft Airbus A320_A321 Base/Panel_Fallback/AirbusXE!MultiShared,  0,0,1,1
 

 

Thanks,

Ryan

Share this post


Link to post
Share on other sites

Hey Keven,

Sorry for such a late response, I totally forgot. Here is the info you needed from the panel.cfg, hope this is what you needed. Also, this is for the FSX Steam Edition. I have it on my regular FSX and it works perfectly fine, its very strange. Both have the same version of the Aerosoft A320/A321.

 

Thanks,

Ryan

Copying your A320/A321 folders over would most likely fix the issue

 

Let me know!

 

Regards,

Keven

Share this post


Link to post
Share on other sites

Copying your A320/A321 folders over would most likely fix the issue

 

Let me know!

 

Regards,

Keven

I tried that but it still did not fix the problem. I keep getting this error when trying to install through VFXCentral.

 

Installation Error: System.Exception: PanelCFGGaugeLineNotFound
   at c.a(Boolean A_0)
   at VFXCentral.MainWindow.a(Object A_0, DoWorkEventArgs A_1)
   at System.ComponentModel.BackgroundWorker.OnDoWork(DoWorkEventArgs e)
   at System.ComponentModel.BackgroundWorker.WorkerThreadStart(Object argument)

Share this post


Link to post
Share on other sites

 

I tried that but it still did not fix the problem. I keep getting this error when trying to install through VFXCentral.

 

Installation Error: System.Exception: PanelCFGGaugeLineNotFound
   at c.a(Boolean A_0)
   at VFXCentral.MainWindow.a(Object A_0, DoWorkEventArgs A_1)
   at System.ComponentModel.BackgroundWorker.OnDoWork(DoWorkEventArgs e)
   at System.ComponentModel.BackgroundWorker.WorkerThreadStart(Object argument)

 

 

Please contact us through our support page (https://fsfxpackages.com/en/support/) we'll have a look at this particular case together

 

Regards,

Keven

Share this post


Link to post
Share on other sites

I posted in wrong form - Apologies

Edited by Michael Cody
Wrong Forum - Apologies
  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now