Jump to content

Sign in to follow this  
maartenfb

cannot open pdf's anymore with v2.0.0.21

Recommended Posts

Maarten,

Do you have any more details?  Exactly what PDFs are you trying to open and what buttons are you pressing, etc.

 

Mine is working fine.

 

Thanks

Dave

Share this post


Link to post
Share on other sites

How do you add screenshots on this forum???

 

 

 

Brilliant error message dialog from adobe

 

"There is a problem with Adobe Acrobat/Reader.

If it is running, please exit and try again. (103:103)"

 

Already re installed Adobe.

 

Can p2atc also use other pdf viewers?


Yup , of course, my bad. should have known about the Adobe 103 error, and why it suddenly appeared out of nowhere.

 

"Adobe reader, the software that bugs you 10 times a week for updates, but still manages to remain the most horrible pdf reader on the planet"

 

- - - - - - - --  - - - - - - - - - - - 

Resolving the problem

Disable the Adobe Reader setting "Enable Protected Mode at startup".

 

Steps:

Ask the users to perform the following steps:

  1. Launch Adobe Reader
  2. In "Adobe Preferences" open menu "General"
  3. Untick (uncheck) the setting "Enable Protected Mode at startup"

 


dont know why this forum decides to merge my last post with the one before.

Anyway , solved


nice, it just keeps merging every post of mine here.


How do you add screenshots on this forum???

 

 

 

Brilliant error message dialog from adobe

 

"There is a problem with Adobe Acrobat/Reader.

If it is running, please exit and try again. (103:103)"

 

Already re installed Adobe.

 

Can p2atc also use other pdf viewers?


Yup , of course, my bad. should have known about the Adobe 103 error, and why it suddenly appeared out of nowhere.

 

"Adobe reader, the software that bugs you 10 times a week for updates, but still manages to remain the most horrible pdf reader on the planet"

 

- - - - - - - --  - - - - - - - - - - - 

Resolving the problem

Disable the Adobe Reader setting "Enable Protected Mode at startup".

 

Steps:

Ask the users to perform the following steps:

  1. Launch Adobe Reader
  2. In "Adobe Preferences" open menu "General"
  3. Untick (uncheck) the setting "Enable Protected Mode at startup"

 


dont know why this forum decides to merge my last post with the one before.

Anyway , solved


nice, it just keeps merging every post of mine here.

ah, of course I should first check the edit / quote buttons before posting again....
Sometimes I get so fed up with software, that I only want to fly in real life.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    34%
    $8,660.00 of $25,000.00 Donate Now
×
×
  • Create New...