Jump to content

Sign in to follow this  
Mikelab6

Cloud shadows gone !

Recommended Posts

Hi all,

 

Just realised that my cloud shadows are no more displayed. I think it's since my upgrade from P3Dv3.1 to 3.2 or perhaps my last video drivers upgrade (I am running Nvidia 364.72).

Tried to install new ''REX 4'' type of cloud (non soft) with same result.

What part do you think I need to uninstall and reinstall to have my cloud shadows back ?

 

Thanks !

 

Mike


Mike Lab

WIN10 / I7-6700K HT ON / GTX980 / 16 GB RAM / 3 x SAMSUNG EVO 1TB SSD / 1 X WD BLACK 2TB HDD / 32"  60hz Monitor @ 2560x1440 / P3Dv4.4  No AM, Locked to 59 FPS, VSync ON, Triple buffering enabled

Process Lasso used to unload all other applications than P3D running on core 0

Share this post


Link to post

Mike did you delete your shaders folder  C:\Users\YourName\AppData\Local\Lockheed Martin\Prepar3D v3\Shaders and let P3d rebuild a new one, make sure cloud shadows are enabled and cast distance is set, other than that it could be a REX problem, no need to reinstall! if your aircraft is showing shadows inside and external it could be a simple fix for you.


Banner_FS2Crew_Supporter.jpg

 

Rick Wilson

 

 

Share this post


Link to post

Thanks Rick for your reply !

 

Yes, shaders folder deleted, cloud shadows enabled as well as cast distance and "Enable terrain to receive shadows" checked.  VC shadows are there. The missing shadows are on the ground...


Mike Lab

WIN10 / I7-6700K HT ON / GTX980 / 16 GB RAM / 3 x SAMSUNG EVO 1TB SSD / 1 X WD BLACK 2TB HDD / 32"  60hz Monitor @ 2560x1440 / P3Dv4.4  No AM, Locked to 59 FPS, VSync ON, Triple buffering enabled

Process Lasso used to unload all other applications than P3D running on core 0

Share this post


Link to post

For your information : Uninstalled & reinstalled client and content = problem solved.

 

Mike

  • Upvote 1

Mike Lab

WIN10 / I7-6700K HT ON / GTX980 / 16 GB RAM / 3 x SAMSUNG EVO 1TB SSD / 1 X WD BLACK 2TB HDD / 32"  60hz Monitor @ 2560x1440 / P3Dv4.4  No AM, Locked to 59 FPS, VSync ON, Triple buffering enabled

Process Lasso used to unload all other applications than P3D running on core 0

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    34%
    $8,560.00 of $25,000.00 Donate Now
×
×
  • Create New...