Jump to content

Sign in to follow this  
Guest cebrown

No airports,runways or buildings

Recommended Posts

Guest cebrown

Can someone out there please solve my latest problem?I've lost all airports,runways, and buildings in the western Europe and north Africa area from Spain & Portugal, Corsica & Sardinia in the north, to Morocco & Algeria & western Tunisia in the south. All other areas are absolutely normal, both default & add-on sceneries. I removed all mesh & landclass in the area and although it worked before , no such luck this time. I can't think of anything else to try and hope some kind soul can help without having to re-install everything again.System:- AMD 64 3200+,1gb ram,Nvidia 57256 graphics,Creative Soundblaster live 5.1.

Share this post


Link to post
Share on other sites

First of all. try to remember what your latest change (addons, cfg. change etc.) in the program you did. Maybe that


/Johan Windh

vpa269.png

 

Share this post


Link to post
Share on other sites

Scenery for an airport on the east side of the Adriatic - don't remember exact name right now - but has a bad exclude file which takes out everything for a HUGE area.Edit Have you installed LDDU - Dubrovnik - Croatia ?That's the airport which causes the problem. There is a fix file out, but I've not had much luck with it.From the lddu-fix.zip file - Delete two exclude.bgl files in LDDU scenery folder (files which begins with 0_xxx) and copy new two files to the same folder.Also - if you have installed the Old Town scenery - lddugrad.zip - watch out for those exclusion files.I don't have the scenery on this computer - but will check later.

Share this post


Link to post
Share on other sites
Guest allcott

You haven't unchecked scenery files in the FS menu have you? You can disable scenery elements without uninstalling them and if you have uncheckd the wrong box, that might explain it.Allcott

Share this post


Link to post
Share on other sites
Guest cebrown

Many thanks to Reggie Fields. You were right on button. I removed Dubrovnik add-on scenery and every thing returned to normal. Like you,I found the ammended exclusion files hadn't fixed the problem. Once again ,many thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    9%
    $2,300.00 of $25,000.00 Donate Now
×
×
  • Create New...