Jump to content

Sign in to follow this  
Art_P

Brake Control Problem

Recommended Posts

I have been using CH Pro Pedals for a long time but lately am having problems with loss of taxi speed (continuous braking) after releasing the toe brakes.  The flag at the bottom corner of the screen shows "differential brakes" when applying the toe brakes but shows "brakes" after releasing them.  I have to engage the parking brake and then release it with keypresses to resume taxi speed ("brakes" flag disappears).  Is this a hardware or software issue?  If the pedals are at fault, why does setting and releasing the parking brake release the toe brakes?  I have a lot of other why? issues about life in general but better left for another time.


Art

Share this post


Link to post
Share on other sites

While I don't have those pedals, I have heard/seen this issue before.

 

It may be as simiple as either adjusting the sensitivity or null zone. By increasing the sensitivity or moving the null zone to close to zero.  I am not totally sure but I seem to recall there is a bug here that can be worked around. 

 

Try indendently to make these adjustments in the extreme to see if it corrects the problem.

 

So Options>Settings>Controls, set controller type to the pro pedals and make the adjustments testing various settings.  It should not take too long to test out what I am saying.

 

If that doesn't work, then I am not sure.

 

Bryan


Bryan Wallis aka "fltsimguy"

Maple Bay, British Columbia

Near CAM3

Share this post


Link to post
Share on other sites

 

 


The flag at the bottom corner of the screen shows "differential brakes" when applying the toe brakes but shows "brakes" after releasing them.

 

Check that the Reverse box for the differential brakes has not become unticked.

??

 

gb.


YSSY. Win 10, 6700K@4.8, Corsair H115i Cooler, GTX980Ti, 16GB G.Skill Trident Z F4-3200, Samsung 960 EVO M.2 256GB, ASUS Maximus VIII Ranger, Corsair HX850i 850W, Thermaltake Core X31 Case, Samsung 4K 65" TV.

Share this post


Link to post
Share on other sites

 

 


It may be as simiple as either adjusting the sensitivity or null zone.

 

You nailed it.  I caused the problem myself when I made some adjustments to the sensitivity.  Now works great following your advice.  Thanks.


Art

Share this post


Link to post
Share on other sites

You nailed it.  I caused the problem myself when I made some adjustments to the sensitivity.  Now works great following your advice.  Thanks.

 

Great to hear. Now off and flying.


Bryan Wallis aka "fltsimguy"

Maple Bay, British Columbia

Near CAM3

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...