Sign in to follow this  
Wanthuyr Filho

High altitude winds missing

Recommended Posts

Just trying my second LOFT using 777 PMDG and I see no winds during cruise in the upper 300ies. When I try to load winds information into the FMC there's nothing either, as well as in the Descent page. The program seems to be configured accordingly and it even shows a P3D window thats shows it's downloading the information, a few moments after loading the rig. What could be wrong in here?

Thanks!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Monitor the GRIB download and decoding and make sure there are no problems. The firewall or an AV program (or Win Defender) can block the download or deciding. If GRIB ok you will see data in your on screen Opus Upper and Lower Atmosphere reports. Also the GRIB text report will be generated.

 

Any problems decoding may be logged in your FSIDECODER.log file so check that.

 

You should always check the Upper, Lower, Local, and possibly the Destination on-screen reports prio to flight to make sure all is OK and know what winds and temps to expect en route and at different altitudes. See Recommened Practices.

 

You can also try deleting all but the Degrib.exe file in your /OpusFSI/GRIB folder. Also check your sharing and permissions as per GS Guide. OpusFSI should be installed in its own root folder.

 

Stephen :-)

Share this post


Link to post
Share on other sites

I see no FSIDECODER.LOG file inside OpusFSI folder. Just the FSISERVER.LOG. Is this a sign of problem?

Share this post


Link to post
Share on other sites

I tried it all, nothing worked unfortunatelly. Is this mandatory to install at C:\OpusFSI ? I didn't at first, now I did but not change regarding the problem. Also I reverted UK_EN to default points and commas, no change either...


SPY says World Wide GRIB Data Not Available, and there's no FSIDECODER.LOG file.

Share this post


Link to post
Share on other sites

Set your destination and cruise altitude, then monitor Spy while generating the weather. GRIB data should be used and downloaded if needed. You can always delete all but Degib.exe in the GRIB folder, then generating the weather should force GRIB download (before flight when on the ground).

 

You can monitor the GRIB download process and check all is well.

 

Do this first to make sure GRIB is downloaded.

 

Make sure no AV or Win Defender blocking the download.

 

Spy and the Upper Report will show the download and decoding process. Check this first.

 

Stephen

If you don't have an FSIDECODER log file then the process is not even getting that far.

 

So, first make sure your setting require GRIB data.

Then update the weather before flight and make sure GRIB is being downloaded.

Then go from there.

 

Most likely one of the above first two points are the problem.

 

You may not have asked for GRIB data in the settings, or the download is blocked or failing.

 

Stephen

Share this post


Link to post
Share on other sites

OK, inside P3D just after loading OpusFSI I see the window blinking showing that the GRIB data is being downloaded, and then prepared. The third window, so to speak, shows that the current station (the airfield I loaded in the simulator) has "No Data Available At Present". Upon closing this window there's another one, which shows Alt 1, Alt 2, Alt 3 and Alt 4 "Not Specified". Still no LOGs other that FSISERVER.log...

Just to make sure, I don't have antivirus, defenders nor firewalls whatsoever.

When I delete all data from GRIB directory and then check later, I see 3 files, being 2 of them of about 4 MB each.


I got it working. Have you tried installing in a directory with spaces in between (the name)? For example """E:\Simulator Stuff\Utilities\OpusFSI""" Well, that was kinda my case, when I, for testing purposes, eliminated the spaces contained in the PATH chain, the GRIB thing worked great in all its required steps. So, if this is the case, I'd like to suggest that installation path be handled accordingly.

Thanks!

Share this post


Link to post
Share on other sites

See Getting Started Guide. OpusFSI must be installed in its own root folder, e.g. X:\OpusFSI and in only one location on one drive.

 

Stephen :-)

Share this post


Link to post
Share on other sites

I have no control over that, the recommendations in GS Guide make things simpler regarding security and permissions for the various EXEs. Some like Degrib is again not under our control.

 

Stephen

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this