Sign in to follow this  
Marcel1985

IVAO MTL is invisible FSX DX10

Recommended Posts

Hi all,

 

I have run into a problem with my IVAO MTL on FSX.

I did a complete reinstall of my fsx and did all the relevant .cfg changes via DX10. ( Great product)

I sit with a problem that if I log on to IVAO I can only see the aircraft lights but the aircraft itself is invisible.

I have read a few forums regarding this but their only fix is to set the aircraft cast shows on ground to off. But I had mine on before and the IVAO MTL worked 100%.

The other thing I read was with regards to the Legacy shader settings, I have tried a few even disabling it etc and unfortunately no joy.

Is their anything I can try or change without turning the aircraft cast shadows on the ground problem?

 

I thank you in advance.

 

Marcel

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

It's an incompatibility between some sceneries that use the old sdk and aircraft that use the old sdk, it's not a dx10 issue insofar as I know - it happens the same in dx9.

 

I understand it's connected with some old scasm code that if the scenery uses then it impacts ai aircraft if they cast shadows on the ground.

 

If you go to a different airport it will work fine.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this