Sign in to follow this  
arnava1304

Wierd motion blur thing

Recommended Posts

Hi.

 

I gave been doing A LOT to my sim lately, so if I have any issues backtracking is near impossible. I have bee getting this wierd issue where I get a sort of 'motion blur' thing. I see multiple of certain objects on screen (trees, buttons, hud readouts...) and it's really grainy for a second. This is amplified when I pan. It becomes normal again once I stop panning for about 0.5-1 seconds. It's a bit of an immersion ruiner. I though it was a gpu or nv issue, but I can rule that out based on my nvi and cfg settings. I have dumped cfgs already, didn't fix. I have an absolute rubbish system, but I'm stuck with it until November.

(GTX 750ti, I7-4770, 1TB Toshiba HDD, 16GB DDR5.)

 

Can anyone fix this visual defect?

 

Arnav

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Hi.

 

I gave been doing A LOT to my sim lately, so if I have any issues backtracking is near impossible. I have bee getting this wierd issue where I get a sort of 'motion blur' thing. I see multiple of certain objects on screen (trees, buttons, hud readouts...) and it's really grainy for a second. This is amplified when I pan. It becomes normal again once I stop panning for about 0.5-1 seconds. It's a bit of an immersion ruiner. I though it was a gpu or nv issue, but I can rule that out based on my nvi and cfg settings. I have dumped cfgs already, didn't fix. I have an absolute rubbish system, but I'm stuck with it until November.

(GTX 750ti, I7-4770, 1TB Toshiba HDD, 16GB DDR5.)

 

Can anyone fix this visual defect?

 

Arnav

 

What type of monitor are you using? It could be bad pixel response time or refresh rate causing ghost image and motion blur...

Share this post


Link to post

It's 60hz, I've used this monitor for 3 years with no issue. It's an AOC E2250S LCD monitor.

 

Unrelated question, do higher refresh rates help in any way?

What type of monitor are you using? It could be bad pixel response time or refresh rate causing ghost image and motion blur...

Share this post


Link to post

It's 60hz, I've used this monitor for 3 years with no issue. It's an AOC E2250S LCD monitor.

 

Unrelated question, do higher refresh rates help in any way?

 

Well I'm not expert but AFAIK higher refresh rates will help on the rendering smoothness... What are your nvidia settings for refresh rate, v sync and triple buffer? How do you have your v sync and triple buffer options on the sim? Do you use unlimited FPS or locked? If locked, are you using the feature with an external program (e.g. nvinspector) or using the in-Sim option?

Share this post


Link to post

Well I'm not expert but AFAIK higher refresh rates will help on the rendering smoothness... What are your nvidia settings for refresh rate, v sync and triple buffer? How do you have your v sync and triple buffer options on the sim? Do you use unlimited FPS or locked? If locked, are you using the feature with an external program (e.g. nvinspector) or using the in-Sim option?

 

Capture.png

Share this post


Link to post

I would suggest to delete your Prepar3d.cfg in order to rebuild a brand new one. Stop using nvinspector for now. Launch nvidia control panel and restore the default profile, then set the following settings: single display performance, prefer maximum performance, v sync adaptive (half refresh rate), triple buffer on. Use the latest nvidia driver 365.19. Delete your p3d shader cache.

 

After entering p3d, change FPS to unlimited, tick triple buffer and vsync, finally disable FXAA. Launch a flight and check the smoothness. If everything is fine start from here changing your settings. Do it one of a time always testing the sim then move to another setting.

Share this post


Link to post

I would suggest to delete your Prepar3d.cfg in order to rebuild a brand new one. Stop using nvinspector for now. Launch nvidia control panel and restore the default profile, then set the following settings: single display performance, prefer maximum performance, v sync adaptive (half refresh rate), triple buffer on. Use the latest nvidia driver 365.19. Delete your p3d shader cache.

 

After entering p3d, change FPS to unlimited, tick triple buffer and vsync, finally disable FXAA. Launch a flight and check the smoothness. If everything is fine start from here changing your settings. Do it one of a time always testing the sim then move to another setting.

 

-- No success, I've a feeling I'm going to have to live with this issue.

 

Also, what I am calling motion blur might actually be ghost image.

Share this post


Link to post

-- No success, I've a feeling I'm going to have to live with this issue.

 

Also, what I am calling motion blur might actually be ghost image.

 

Your monitor as a response time of 5 ms you shouldn't be experiencing ghost images with a application like Prepar3D. Are you using the native resolution and refresh rate (1920x1080@60Hz)?

Share this post


Link to post

Your monitor as a response time of 5 ms you shouldn't be experiencing ghost images with a application like Prepar3D. Are you using the native resolution and refresh rate (1920x1080@60Hz)?

 

yes

Share this post


Link to post

yes

 

Unfortunately I do not have any more "tricks" to throw at you... :blink: Except suggesting an hardware upgrade. Can you OC your CPU? is it the K version? Buy a better monitor an SSD and  a new, better, GPU and you should be all good! :Tounge:

Share this post


Link to post

Unfortunately I do not have any more "tricks" to throw at you... :blink: Except suggesting an hardware upgrade. Can you OC your CPU? is it the K version? Buy a better monitor an SSD and  a new, better, GPU and you should be all good! :Tounge:

 

I can't upgrade until December, but thanks for the help!

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this