Sign in to follow this  
Speedbird 217

Vegetation Shadows Receive = Blurries

Recommended Posts

I have made an interesting observation lately in regards to vegetation shadows - with the receive option in particular.

I run the PTA tool to tweak shaders, and to get the most out of it I have ticked buildings, simobjects and vegetation to receive shadows (but not cast).

 

There actually is no noticeable FPS impact from this on my machine, and flying around EGLL I still barely go below 40 FPS. One thing I realised however is that I suddenly started to get quite bad "blurries" as in ground textures not loading properly, despite having 40-60 FPS. As soon as I turn off the receive option for vegetation shadows the blurries disappear at no noticeable FPS benefit.

 

All this runs on an i7 4790k @2.6 GHz (HT off, no AM setting in P3D - that only makes it worse), a GTX 970, 16 GB RAM and an SSD under Windows 10. Driver is the latest 368.22.

 

Does anybody observe the same? Any ideas what is causing this?

 

I find this observation quite curious, as there is no real impact on FPS by turning this option on or off, and my GPU load is not maxed out either. I was also under the impression, please somebody correct me if I'm wrong, that ground texture loading is mainly a CPU task, whereas shadows are GPU tasks?

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

I have a simular setup and using all shadows on recieve as well and dont see blurries as long as it is not photoscenery

 

Using RSP 1.1 those dark shadows really come to life with small impact on performance.

 

 

 

Michael Moe

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this