Sign in to follow this  
dbvetter

Liveries don't change

Recommended Posts

After the first couple of hours of flying this plane the liveries won't change.  I downloaded all the new liveries and tried to change to them.  After the Pan Am one it stopped changing.  But mysteriously it is now stuck on the PMDG livery in both the A & B plane.  BTW I've been using X-Plane for almost 10 years so I know all the different ways to change liveries.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

After the first couple of hours of flying this plane the liveries won't change.  I downloaded all the new liveries and tried to change to them.  After the Pan Am one it stopped changing.  But mysteriously it is now stuck on the PMDG livery in both the A & B plane.  BTW I've been using X-Plane for almost 10 years so I know all the different ways to change liveries.

 

Not seeing that here, and that's definitely an X-Plane function, not something that we drive. We just give it the data.

 

Full names - first and last - in the forum please.

Share this post


Link to post
Share on other sites

I just noticed something a couple minutes ago, the actual livery is in a folder within a folder so maybe X-Plane can't see it.  I'm flying another plane right now but I'm putting the embedded folder right under the livery folder - so I'll post the results later.  

 

What do you mean by Full names.  Do we put our names after the post like this

 

Daniel Bounds

Share this post


Link to post
Share on other sites

It is what I thought most of the Liveries unzipped as below

\X-Plane 10\Aircraft\PMDG\DC-6\DC-6B\liveries\DC-6B_American_Airlines\American Airlines DC-6B\Objects\   when it should be

\X-Plane 10\Aircraft\PMDG\DC-6\DC-6B\liveries\DC-6B_American_Airlines\Objects\

 

The folder with the Objects were inside another folder, so I moved them up one level.

 

I can change the liveries fine now.

 

Signed,

Dan Bounds

Share this post


Link to post
Share on other sites

 

 


The folder with the Objects were inside another folder, so I moved them up one level.
 
I can change the liveries fine now.

 

Interesting. I'll have a look at them to make sure we don't have any odd-ball folder levels. Thanks for reporting back, Dan!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this