Sign in to follow this  
Slayer

aircraft shutting down on load

Recommended Posts

Not sure whats going on but after the aircraft loads the engines immediately start shutting down. I've tried clearing all failures and have plenty of fuel in all tanks and if I select the before takeoff config they still shut down. Not sure what's going on, it was fine before the update.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Not sure whats going on but after the aircraft loads the engines immediately start shutting down. I've tried clearing all failures and have plenty of fuel in all tanks and if I select the before takeoff config they still shut down. Not sure what's going on, it was fine before the update.

Mixture axes on your hardware?

 

Are you letting the engines idle too long with the throttle closed?

 

Did you tell X-Plane to load cold and dark? (There's a setting in the sim to do this. It isn't a PMDG setting.)

 

Did you uninstall before you installed the update?

Share this post


Link to post
Share on other sites

Well I feel stupid.

 

Somehow all 4 engines were failed. Not sure how they got destroyed as I just shut down at the end of my last flight. Then I applied the update by running the new installer per Robert's post.

 

I didn't realise that clearing failures doesn't effect the engines of this aircraft.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this