Jump to content

Sign in to follow this  
fredz1939

AI With no texture

Recommended Posts

I am stumped! I copied a FS9 AI aircraft file complete over to FSX and the textures do not show (just white aircraft with a blue prop disc). I added a stock panel to have it show in the preview box with the same result.  File works fine in FS9.  Any comments??

This is FSX-SE but I don't think that is the problem.

Thanks,

Fred Z

Share this post


Link to post
Share on other sites

Mark, I found DX-10 preview in the settings, check marked, which I did not do.  Unchecked box and problems solved.  It also solved a problem I had with GMax textures not showing up.  Thank you so much for asking that question - I would never known to look at this. I wonder what is the purpose of this check box is , anyway?

Later,

Fred Z

  • Upvote 1

Share this post


Link to post
Share on other sites

Fred - I believe the check box would have been there to fully enable DX10. However, FSX was forced to be shipped prior to it being fully harmonised with DX10. Therefore the box is marked DX10 PREVIEW.

 

There is a product available which does enable DX10 better, thus not restricting your GPU as much.

 

https://stevesfsxanalysis.wordpress.com/

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...