Sign in to follow this  
Aviator112

737NGX glued to the runway or engines doesnt react to thrust

Recommended Posts

Hello,

 

I have P3D v3 and the actual 737NGX + 6700 addon, both version 1.10.6461.

When I try to take off, the engines can only accelerate me to 40knots with 100% N1.

But often the engines, running normal in idle dont react to the thruestlevers. They move in virtual cockipit forward, the same when I set TOGA with armed autrothrust or give reverse but N1 doesnt move. When I switch to th simulators map, where I can move the aircraft, set an altitude and speed, im up in the air and everything works from this moment properly.

I just tried to reinstall, but it doesnt helps.

 

Kind regards

Michael

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

 

 


I just tried to reinstall, but it doesnt helps.

 

Rarely ever does. It's usually better to try troubleshooting or reach out here to get ideas of where to look.

 

Are you using FSUIPC to process axes?

 

Full names in the forum, too, please - first and last.

Share this post


Link to post
Share on other sites

Hey,

 

I use FSUIPC only for reversers and for the spoilers, the Flaps and thrust are by P3D. But thats not the problem, because this works properly, the thrust levers are moving in VC.

I'll try to take a Video of it.

 

Michael Fischer

Share this post


Link to post
Share on other sites

 

 


But thats not the problem, because this works properly, the thrust levers are moving in VC.

 

That doesn't mean everything is working 100% properly, though. Move your FSUIPC.ini out of the P3D directory and put it somewhere else temporarily. Does the issue go away? (If not, drop the file back into the P3D directory and let it overwrite the new one that was created.)

Share this post


Link to post
Share on other sites
[General]
UpdatedByVersion=4955c
History=DY06P4RHVZ6U8I8IX2VGR
AxesWrongRange=No
TCASid=Flight
TCASrange=40
AxisCalibration=No
DirectAxesToCalibs=No
ShowMultilineWindow=Yes
SuppressSingleline=No
SuppressMultilineFS=No
AxisIntercepts=No
DontResetAxes=No
InitDelay=0
GetNearestAirports=No
LogOptionProtect=Yes
OOMcheck=Yes
OOMcheckInterval=10
WeatherReadFactor=2
WeatherRewriteSeconds=1
CustomWeatherModify=No
SimConnectStallTime=1
InitialStallTime=10
NormalStallTime=1
LuaRerunDelay=66
Console=No
InitDelayDevicesToo=No
Annotate=Yes
NewInterceptTextMenu=No
UseSystemTime=No
UseMidMouseBtn=Yes
MouseWheelMove=No
MouseWheelTrim=No
MouseWheelTrimSpeed=1
JoystickTimeout=20
PollGFTQ6=Yes
BlankDisplays=No
FixControlAccel=No
FixMachSpeedBug=No
NewDeleteVehiclesForAES=No
AutoScanDevices=Yes
AssignJoystickIDs=Yes
VisibilityOptions=No
OneCloudLayer=No
CloudTurbulence=No
CloudIcing=No
GenerateCirrus=No
SuppressCloudTurbulence=No
MaxIce=-4
MinIce=-4
UpperWindGusts=No
SuppressWindTurbulence=No
SuppressWindVariance=No
WindTurbulence=No
TurbulenceRate=1.0,5.0
TurbulenceDivisor=20,20,40,40
SuppressAllGusts=No
MaxSurfaceWind=0
WindLimitLevel=200
WindDiscardLevel=400
WindAjustAltitude=No
WindAjustAltitudeBy=2000
SmoothBySimTime=No
WindSmoothing=No
WindSmoothness=2
WindSmoothAirborneOnly=Yes
PressureSmoothness=0
TemperatureSmoothness=0
DisconnTrimForAP=No
ZeroElevForAPAlt=No
ThrottleSyncAll=No
WhiteMessages=No
ShowPMcontrols=No
SpoilerIncrement=512
MagicBattery=No
RudderSpikeRemoval=No
ElevatorSpikeRemoval=No
AileronSpikeRemoval=No
ReversedElevatorTrim=No
ClockSync=No
ClockSyncMins=5
ClearWeatherDynamics=No
OwnWeatherChanges=No
TimeForSelect=4
LoadFlightMenu=No
LoadPlanMenu=No
PauseAfterCrash=No
BrakeReleaseThreshold=75
SaveDataWithFlights=No
ZapSound=firework
ShortAircraftNameOk=Substring
UseProfiles=Yes
EnableMouseLook=No
DelayedMouseLookZoom=No
FSVersionUsed="Lockheed Martin® Prepar3D® v3",3.3.3.3
SimConnectUsed=3.3.0.0

[WideServer]
WideFSenabled=Yes

[JoyNames]
AutoAssignLetters=No
3=Saitek Pro Flight X-55 Rhino Stick
3.GUID={39DAEBA0-BE14-11E5-8001-444553540000}
0=Saitek Pro Flight Rudder Pedals
0.GUID={4C5EA200-7DF4-11E4-8001-444553540000}
2=Saitek Pro Flight X-55 Rhino Throttle
2.GUID={16D4DB20-BE14-11E5-8001-444553540000}

[Axes]
PollInterval=10
RangeRepeatRate=10
0=1U,256,D,25,0,0,0	-{ DIRECT: Reverser }-
1=1V,256,D,22,0,0,0	-{ DIRECT: Spoilers }-
2=2Y,256,F,65786,0,0,0	-{ TO SIM: SPOILERS_SET }-

[Buttons]
PollInterval=25
ButtonRepeat=20,10
1=P1,22,C66066,0 	-{SPOILERS_ARM_ON}-
2=U1,22,C66067,0 	-{SPOILERS_ARM_OFF}-
3=P1,21,C65604,0 	-{THROTTLE_CUT}-

[AutoSave]
Next=1
Interval=60
Files=10
SaveOnGround=No
AutoSaveEnabled=No

[GPSout]
GPSoutEnabled=No

[GPSout2]
GPSoutEnabled=No

[Sounds]
Path=E:\Lockheed Martin\Prepar3D v3\Sound\
Device1=Primärer Soundtreiber
Device2=Lautsprecher (Realtek High Definition Audio)
Device3=BenQ GL2760-4 (NVIDIA High Definition Audio)

[JoystickCalibration]
AllowSuppressForPFCquad=Yes
ExcludeThrottleSet=Yes
ExcludeMixtureSet=Yes
ExcludePropPitchSet=Yes
SepRevsJetsOnly=No
ApplyHeloTrim=No
UseAxisControlsForNRZ=No
FlapsSetControl=0
FlapDetents=No
ReverserControl=66292
Reverser1Control=66422
Reverser2Control=66425
Reverser3Control=66428
Reverser4Control=66431
MaxThrottleForReverser=256
AileronTrimControl=66731
RudderTrimControl=66732
CowlFlaps1Control=66162
CowlFlaps2Control=66163
CowlFlaps3Control=66164
CowlFlaps4Control=66165
SteeringTillerControl=0
MaxSteerSpeed=60
Reverser1=-16384,16383
Reverser2=-16384,16383
Reverser=-16380,16380/16
Spoilers=-16384,16254

Okay, after removeing the FSUIPC.ini it seems to work.

But where is the problem? Here is the code, maybe you find the issue?

Share this post


Link to post
Share on other sites

 

 


Okay, after removeing the FSUIPC.ini it seems to work.

 

Usually tends to be the issue.

 

 

 


But where is the problem? Here is the code, maybe you find the issue?

 

I can't offer support for someone else's program, really. I'd imagine the axis is being processed poorly due to how it was set up. Make sure to assign it only in the simulator, and only process it via FSUIPC. At the same time, you may need to try various things to get it to interface correctly. That's more of a question for the FSUIPC users/devs.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this