Jump to content

Sign in to follow this  
Maarten Otto

P3D 3.3.5 won't display after load

Recommended Posts

Had this problem before but can't remember the fix..

 

When I start P3D I see the splash screen. Then I see something loading and then the splash screen goes away and I can't open P3D. The program is still running according to task manager but I can't ope or activate it.

 

Tried a fresh DLL.xml and config but that won't help.

 

 

 

 

***EDIT***

 

 

My god... How can I forget to update FSUIPC after installing a sim update....  :fool:


Maarten Otto

 

19.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    34%
    $8,560.00 of $25,000.00 Donate Now
×
×
  • Create New...