Recommended Posts

I get his error in popup and textures stop loading after maybe a 100 NM enroute

If I close ASCA and reload it, I get textures for the missing part which otherwise is clear skies until destination which last night was 800 NM without clouds even though the metars were calling for them as seen in AS16

 

themeacterror.jpg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Forgot to mention that all this is under Windows 10 if that implicates anything

 

I also permitted/allowed all folders under security settings. Update HF2 applied

 

And, the folder referred to (...auto/content)  does not exist in my folder tree.

Share this post


Link to post
Share on other sites

Hi,

 

This is caused by manual edit of the Full Dynamics theme to invalid texture target (auto).

 

Solution is uninstall ASCA, reinstall ASCA, redownload/install HF2.  This will restore your full dynamics theme and prevent future edits to this theme.

 

Hope that helps.

Share this post


Link to post
Share on other sites

Hi,

 

This is caused by manual edit of the Full Dynamics theme to invalid texture target (auto).

 

Solution is uninstall ASCA, reinstall ASCA, redownload/install HF2.  This will restore your full dynamics theme and prevent future edits to this theme.

 

Hope that helps.

 

 

 

Seems to have solved the problem

 

Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this