Sign in to follow this  
usairways56

Maddog Manager Registration

Recommended Posts

Forgive me for having to post this specific issue on the general FSX forum, but I see there is no Leonardo Maddog dedicated support forum here, and the forums on their website are very inactive.

 

I reinstalled my Leonardo Maddog 2010 version from Simmarket today. Every time I open up the "Manager & Setup" now it prompts me with the screen to enter my Enable Key. Once I do, it accepts it and everything's fine. But it never saves my key, so I have to do this every single time I open the program. The plane will fly fine in FSX, but I rely on the manager obviously for fuel and load planning, and changing the aircraft options. It's very annoying, and it saved the key in the past with no problems. 

 

I sent an email to support@flythemaddog.com earlier today but I have heard that support is almost non-existent. Has anybody else ever run into this problem and do you know of a solution?

 

*If I try to enter my email and Purchase Code, it says that my email is not in the database.*

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I can see two situations:

 

- Try disabling your antivirus and protection apps like firewall, etc. It seems like the Maddog manager tries to register your key but it can´t because something is blocking it. In that case, it ask for your data everytime.

 

- Do you have your FSX installed inside "C:\Program Files (x86)"? If so, you probably not giving the correct permissions to the manager register your data. Try opening it with administrator rights to see what happens.

 

I have it installed here in windows10 and managed to register in the fist use. (Using Avast payware here) Good luck.

Share this post


Link to post
Share on other sites

Thanks for your help, Flavio. When I opened it with Administrator Rights it works. 

 

It's interesting that it still doesn't register when I click on it normally but does under Admin. I have FSX installed in its own folder on a separate SSD.

 

It doesn't matter much now that I have it working, but do you think that running the original installer as Admin could have stopped this issue?

Share this post


Link to post
Share on other sites

I think yes, because with the admin option you gave permission to the aplication to save and alter files needed to register your key. Glad it worked.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this