Sign in to follow this  
Wanthuyr Filho

P3D freezed upon inserting Cost Index

Recommended Posts

I loaded my saved flight as usual and started doing the FMS data insertion. The thing is I had forgotten that I diverted in the last flight and used RTE2 for such. So when I realised I had input all flight plan data into RTE2 I just copied into RTE1 and activated this one. Then I went to PERF page, and just as I input the Cost Index all P3D hung and had to be shut down. The digits haven't even appeared in the field.

What might have happened?


I tried to reproduce, starting from the beginning (used the saved flight again), but now I reverted to RTE1 prior to inserting the flight plan data, and I had a freeze at the same point (insertion of Cost Index), except for the fact that now the msg VERT PATH FULL had appeared in the scratchpad.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Your saved flight may be corrupt. Especially with the VERT PATH FULL" message. It would probably be best to start with a new flight.

Share this post


Link to post
Share on other sites

I managed to correct the situation by copying one route to the other back and fourth. It looks like there's a glitch related to variable cleanup, in a way that when you don't do it in the customary way it will not set properly. I remember seeing this msg during the FSX ops and it was once again somewhat related to the RTE2 usage.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this