Sign in to follow this  
OrtegaS

General Usage

Recommended Posts

Hello,

 

When executing approaches the GPS window only shows "APP" instead of LPV, LNAV+V, etc-not the actual type most suited or downgraded to in case of some kind of outage or failure.  The appch itself seems to work smoothly and the vertical guidance appears to be right on.  I even created a 2D popup gauge using one of the two analog gauges Mindstar provides to use with A/C that don't yet have vertical guidance in their gauge and that showed correct behavior as well.

 

I cannot delete any fix on any given apch segment or from any STAR or SID thats "pre-configured."  I can only delete actual fix names that I input.

 

I don't receive any liability warnings that "......for guidance only" etc.

 

The OBS button does not seem to unsuspend the unit for continued "fix following" on an appch, nor does it seem to suspend the unit for multiple manual holding patterns-each select of the OBS button allowing for another turn in holding.

 

Is this current correct behavior?  I searched the forum and couldn't find this.  Sorry if its been discussed already.

 

Also I tried to load a SID off KSAT and incorrect fixes were displayed.  The LEJON3.  ie RW#, "alt", Manseq, SAT.   Instead of SAT, TATAR, CSI.   Is this a RealNav query?

 

 

Thank you very much.

 

Steve

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Yes, those are all correct.  The units are worked on as time permits.  As for the OBS... I believe you are using it in a fashion that flight schools are not as we've never had anyone describe what you're doing.

 

As for the DP, I will review the data.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this