Sign in to follow this  
DjYing

[AS16/ASCA] Large FPS drops when looking at dense clouds

Recommended Posts

Hello!

 

I really enjoy the new AS2016 and ASCA but I get large (sometimes I lose half my fps) fps drops when I look at dense clouds... When I turn the EZDOK camera away from them the fps is normal but when theyre in my view I experience large drops.

 

Does anyone else have this issue and is there a fix?

 

Thanks in advance!

 

EDIT: Textures are 1024 and Cloud draw distance is 80 in AS16.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

On 8/1/2016 at 1:49 PM, DjYing said:

Hello!

 

I really enjoy the new AS2016 and ASCA but I get large (sometimes I lose half my fps) fps drops when I look at dense clouds... When I turn the EZDOK camera away from them the fps is normal but when theyre in my view I experience large drops.

 

Does anyone else have this issue and is there a fix?

 

Thanks in advance!

 

EDIT: Textures are 1024 and Cloud draw distance is 80 in AS16.

Hi

Did you ever get this resolved.

I am getting the same.issue now.

Cheers

Mike

Share this post


Link to post
Share on other sites

Hello,

What is your in-game and NVI (if applicable) AA settings. High AA, and especially high SGSSAA settings will have a big performance penalty. 

thanks! 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this