Sign in to follow this  
paulbakeman

Cockpit Switches Won't Move!

Recommended Posts

Hello all,

 

I am suddenly having a strange problem where if I click on a switch in the cockpit (the alternator switch, for instance), it will not move to the opposing position.  I can see it "want" to move (in other words, it starts to move, then clicks back into the same position).  I thought maybe it was my Saitek Switch Panel creating a conflict, but I unplugged it today and it still happens.  I just bought the Airfoil Labs C172 and it looks INCREDIBLE, but I can't start the engine! This is happening to ALL aircraft.  Help!!  Thanks!!

 

Paul

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

 

 


I just bought the Airfoil Labs C172 and it looks INCREDIBLE

 

Did this add-on add any plugins which might conflict with others you have installed.  I think you should start by posting your log.txt here and start removing plugins until you find the culprit.

 

John

Share this post


Link to post
Share on other sites

Hi John,

 

Thanks for the quick reply.  I found the culprit.  It was a Saitek panels plugin.  Once I disabled it all the switches came to life!

 

Paul

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this