Sign in to follow this  
vector

ILS problem

Recommended Posts

The runways at EGJB are 09/27 and they each have ILS and DME capability.  The ILS ident for 09 is UY and for 27 it's GH.  The ILS frequency for both runways is 108.10 and there is no back course available for either runway. This is the real world data and I have checked that this is correctly set up in the sim.

 

However, if I fly the 27 approach the autopilot is not recognising the ILS and the GPS displays the ident for 09.  I have checked for duplicate AFCADS and there are none.  However, if I change the frequency of 27 to 110.15 [say] then everything works OK, so it would seem that something doesn't like the same frequency for both runways.

 

This is one of the early designs by UK2000 who is known to be a very good developer.

 

My aircraft is the Dreamfleet A36 and the autopilot I am using is that provided by Friendly Panels but I don't think these have anything to do with the problem as it is there if I use the default C172.

 

Does anyone have any suggestions I might try to put this little matter right?  Many thanks for any ideas.

 

Dijvid

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

By default, FS9 stock airports have back courses enabled and maybe this was carried over to the UK2000 scenery. When the ILS frequency is the same on both ends of the runway you'll only get the correct one within two degrees of the extended center llne.

 

I recommend you use Airport Design Editor, not AFCAD due to its limitations, to open the AF type file (afcad type) for the UK2K airport. You want the one that shows the runways and taxiways. Once that file is open, choose from the menu bar List Navaids. Click the line for each ILS and then in its properties disable the back course. Then save the file as a project and if no errors compile the new .bgl to replace the one you just edited. To disable the original just change the extension to .bgh so you can restore it  if necessary. Start FS and let it reindex. Be sure your new .bgl has priority.

 

Airport Design Editor is freeware from:

 

http://www.scruffyduck.org/

 

Be sure to also check out the tutorial download section.

 

To open the specific af type file Use File Open Direct from .bgl. In the rare chance that UK2000 is using the stock default afcad, then use Open Stock Airport and edit that which will create a new af type bgl.

 

To see which af type file UK2000 is using try this free tool:

 

http://www.scruffyduck.org/simple-airport-scanner/4584282795

 

which will search all of your active scenery to create its database. I think it leaves out defaults. After the database is complete enter EGJB into the filter and check the entries left. Most likely there will be one in the UK2000 EGJB folder and that is the one you should edit. When you open it it should have the runways and taxiways. The file that has priority is the last in the list for that airport.

Share this post


Link to post
Share on other sites

Many thanks for your detailed reply, Ronzie.

 

I messed with various things then in the end I deactivated the addon version of EGJB and ran the stock version of the airport.  Everything was fine, so I re-activated the addon version and also turned on the back course option for both ends of the r/w.  Now the addon runs perfectly!  Recompiling the AFCAD must have done something, but goodness knows what!

 

Anyway, I appreciate your interest.

 

Dijvid

Share this post


Link to post
Share on other sites

Many thanks for your detailed reply, Ronzie.

 

I messed with various things then in the end I deactivated the addon version of EGJB and ran the stock version of the airport.  Everything was fine, so I re-activated the addon version and also turned on the back course option for both ends of the r/w.  Now the addon runs perfectly!  Recompiling the AFCAD must have done something, but goodness knows what!

 

Anyway, I appreciate your interest.

 

Dijvid

You mean turned off the back course option?

Share this post


Link to post
Share on other sites

You mean turned off the back course option?

 

No!  The back course on the addon version of EGJB was most definitely off.  Turning it on fixed everything but, as I said, I haven't a clue why!

 

Dijvid

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this