Sign in to follow this  
leassus

xplane 767 co-pilot

Recommended Posts

the copilot doesn't give me my v1 vr v2 speeds when taking off with the monitor data set to use it and filled the speeds and such in there and when I disable that and say for example takeoff v1 = 141 when she ask for confirm I say yes and then she replys ok or something so I guess that would set it aswell but still no callouts on takeoff never the less she keeps asking for a active runway I say active runway is 25l shes happy with that but after a bit she ask it again so I'm I doing anything wrong or why is it causing this to happen ?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

the copilot doesn't give me my v1 vr v2 speeds when taking off with the monitor data set to use it and filled the speeds and such in there and when I disable that and say for example takeoff v1 = 141 when she ask for confirm I say yes and then she replys ok or something so I guess that would set it aswell but still no callouts on takeoff never the less she keeps asking for a active runway I say active runway is 25l shes happy with that but after a bit she ask it again so I'm I doing anything wrong or why is it causing this to happen ?

 

Either MCE isn't getting data from the sim, or FO for some reason didn't work out you were taking off.

 

With aircraft engines running, go to <Sim> tab in MCE user interface and check they are reported correctly as running (at least one running).

 

If not, may I remind you, when Windows UAC is enabled, you MUST

 

1 - Install MCE to default C:\Program Files (x86)\Multi Crew X-Plane\ folder

2 - Set "X-Plane.exe" and "X-Plane-32Bit.exe" to run as administrator.

 

Assuming data is flowing normally, you may want to calibrate your throttle axis, so FO can see it move beyond a specific point.

 

FO looks at a number of flight parameters to determine what flight phase you're in. In very rare cases, he might get it wrong.

 

Try taking off with full power, then perform another takeoff with de-rated power and see if you get the call-outs in both instances.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this