Sign in to follow this  
Dan225476

Problem switching from DX10

Recommended Posts

Hi, I've recently had a problem when I switch from dx10, whenever I do I load up the sim,which loads for a few seconds, then my computer freezes and reboots, however the sim does work in dx10. I have tried reinstalling fsx but this hasn't helped.

The only change I have made was setting up sim connect.

Please help

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Hi Dan,

 

 

There can be any number of reasons for any given problem. I always think of FSX akin to a rubik's cube.....it is always a puzzle.  First, I suggest you go to the flightsimstore and buy Steve's DX10 Fixer. Then be sure to install it into its its own directory, not within FSX.

 

 
Among other resources, I suggest you take the problem to Steve Parson's Forum. He usually responds quickly to individual problems
 
 
 
 
And, you mention sim connect. I am absolutely not a techie. But, there is an MS Repair fix for sim connect problems
 
 
 
This is the website for the developer of Plan G, an excellent freeware moving map and flight sim planner program. Scroll down and you find explicit instructions on how to repair a faulty sim connect...beginning with the installation of the FSX SDK program which you will find on your original FSX installation disk. btw, while there, if you do not have Plan G I recommend you download and install it.
 
Hope some of this helps. Please be sure to let us know how things are working out. Remember, its just a hobby...: :wub:
 
Sherm

Share this post


Link to post

I already have Steve's DX10 fixer and have used it for a while. I also don't think it is a problem with sim connect as I made sure I copied the instructions thoroughly. I will however take the problem to Steve parson. Thanks for the advice

Share this post


Link to post

I already have Steve's DX10 fixer and have used it for a while. I also don't think it is a problem with sim connect as I made sure I copied the instructions thoroughly. I will however take the problem to Steve parson. Thanks for the advice

Since you have the fixer I suggest you go to its control panel. Switch out of DX10 to 9...load FSX....make sure everything looks good. shut it down. go back to the dx10 control panel and reset back into dx10. Shut down the control panel, boot up fsx...make sure it has switched back into DX10 and see if this works....sometimes a little kick in the butt....:-). Also, did you install the Fixer in its default location. It should not be as a sub folder within FSX.

.

 

Sherm

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this