Sign in to follow this  
enchantedloom

Exceptions when setting alt and GS

Recommended Posts

One little thing that seems consistent (on at least 2.0.1.4 and 5) is that I get exceptions thrown if I try entering cruise altitude or ground speed to a flight plan before adding any waypoints. Easy to work around, but I thought I'd mention it.

 

Also, is there any way for P2A to crash X-plane? Just lately (XP 10.45 and 10.50) I've had silent CTDs for no apparent reason, half an hour to an hour into a flight. Nothing in the XP log, I don't seem to run out of memory, and P2A remains running. I'd put it down to a graphics driver or plugin problem but it only ever seems to happen when I'm running P2A. It takes so long to happen that I can't swear to this, but I haven't completed a single P2A flight lately without a crash, and I don't think I've had a crash when P2A wasn't running. It could still be coincidence, though.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Thanks for the flight plan error report.  I'll look into that one.

 

On the X-Plane crashing, the only thing I can think of are the things you mention - CPU/Memory resources, drivers or the like.  P2A does not interact with X-Plane in any way, other than through XPUIPC. 

 

Dave 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this