Sign in to follow this  
theskyisthelimit

P3d v3.3 issues with blurries?

Recommended Posts

I've read up on the various fixes for blurries throughout the years here.. i've tried various suggestions.. i'm posting this in case i'm missing something, but i have a feeling that my graphical sliders are just too high, despite overall good frame rate.. Just wrapping up some fine tuning of 2D settings after re-installing everything and get a 980ti baseline before going to the 1080 ftw card.

 

 

I use the fsmark07 test as a basis for most tests, using fraps over 120 seconds.. i shoot for an average of 27 fps in this ftx loaded region (plus UTX and Vector and Gex)..

 

I can avoid the blurries if i remove the affinity mask.. i tried both with and without fiberframe..

 

I get the best avg framerate with AffinityMask=4092, but i run into blurries mid test right away.. 4085 was no good blurry wise too, 4095 worked best (or no setting at all) but not as good on the frame rate.

 

So at this point i'm unsure if there is really anything else config wise i can tweak, aside from trying to lower some cpu heavy sliders (unsure which would be the heaviest hitting on cpu).. i'd rather keep scenery complexity at max.. i have lowered the densities a bit already.

 

Anyone have any thoughts.. i'm attaching some shots of the settings as well.

 

Specs:

 

i7-4930k hex core at 4.4ghz (overclocked from 3.4), ram at 1600 (down from 2400 for testing)

980ti SC+ 6GB

 

Harddrive: osd Evo ssd 1tb, p3d ssd 1tb

 

graphics.jpg

lighting.jpg

scenery.jpg

 

weather.jpg

traffic.jpg

Thanks in advance

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Just wrapping up some fine tuning of 2D settings after re-installing everything and get a 980ti baseline before going to the 1080 ftw card.

 

I'm guessing there are a few people here interested in that comparison.  :)

 

 

 

ram at 1600 (down from 2400 for testing)

 

I'd get the RAM back up to 2400 asap.

And the Texture Res down to 1024.

 

Strange though you get blurries with only a High LOD setting. ??

 

gb.

 

 

I've read up on the various fixes for blurries throughout the years here..

 

Is this blurries in the distance or near the plane?

 

gb

Share this post


Link to post

I'm guessing there are a few people here interested in that comparison.  :)

 

 

 

 

I'd get the RAM back up to 2400 asap.

And the Texture Res down to 1024.

 

Strange though you get blurries with only a High LOD setting. ??

 

gb.

 

 

 

Is this blurries in the distance or near the plane?

 

gb

 

I upped the ram.. saw an initial paused fps value jump from 36 to 39 on the fsmark07 saved flight.. though overall it didnt do much on the 120sec test.

 

It also didnt help on these blurries.. I also tried lowering settings in p3d, even though my avg frame rate jumped wayyy up, i still have them.. 

 

What happens is they appear near the plane.. hit pause, trees pop back in.  Some other bottleneck is going on.. i may need to try to monitor cpu core usage as well as the gpu and see if i can figure out where the bottle neck is.. this is windows 10, so i doubt its fragmentation, plus the drives are both SSD.

 

Either way, remove the AffinityMask or set to 4095 (same thing i think) and blurries dont occur, but set to the more frame rate worth 4092 and there they are after a minute or so.

 

edit:  This time i set AM to 1364, the fraps 120sec came out higher by a couple, 29 fps.. blurries were much better.. further away this time, though not that far out in front of the plane, but better.. LOD_radius was set to 5.5.. i'd imagine if i go with 6.5 it may improve more, but at the risk of VAS running out.

 

I ran GPU testing during this test..  GPU max load was 95%, while the memory controller was 39%, max memory used was 2221mb, about half.. max temp 84C.

 

edit: tried 6.5 for LOD and things got worse on the blurries.. back to the state they were a minute ago.. so increasing LOD wasnt a cure 

 

update: i also decided to check prepar3d.exe affinity manually in task manager.. each time, no matter what the prepar3d.cfg setting for AM, it shows all cpu cores are enabled.. unsure why though or maybe it just doesnt show up as masked in the core OS for some reason, i cant remember.  % usage for the prepar3d.exe seemed to go no higher than 56% (avg 45) on a quick glance anyway.

Share this post


Link to post

Here is a very simple trick to help with blurry textures.  Change the default zoom level in all your views to be 40%-50%.  If you previously had zoom level at 80% or above, you will see an instant and significant improvement.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this