Sign in to follow this  
sedacajr

Terrain brighter from Vitual Cockpit than External Views

Recommended Posts

Hi everyone.

 

I have an issue here. I have set, for night, the terrain ambient moonlight and terrain diffuse moonlight with low values to have dark nights. I like to see the terrain black.

 

But this tweak only works for external views. If I see the terrain from virtual Cockpit, it remain so bright.

 

How can I do for external view and virtual Cockpit work with the same darkness?

 

Thanks,

 

Senén Castillo.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi

 

Can somebody tell me is there is a way to fix this difference between cockpit view and external views? From cockpit terrain looks really bright and I want the same view as external views. Here the example with the difference between external view and from cockpit view:

 

bright.png

Share this post


Link to post
Share on other sites

 

 


Can somebody tell me is there is a way to fix this difference between cockpit view and external views?

Hi

Are you using PTA? If yes what PTA version and what tweaks and post-processes active in preset?

Are you seeng this issue with default aircraft?

Share this post


Link to post
Share on other sites

Hi Yuri

 

Yes, I am using PTA 1.62. Happens with all aircraft. It seem like the values I am setting in PTA for darkness night does not apply for external views.

 

These are my settings:

 

bright2.png

bright3.png

bright4.png

Share this post


Link to post
Share on other sites

 

 


These are my settings:

Could you please e-mail me your preset

trifonov.geo@gmail.com

Share this post


Link to post
Share on other sites

SOLVED! Thanks to KNOSSOS.

 

The problem? EZDOC Camera definition in cameras.cfg had the value PostProcess01=LiftGammaGain don't know why. Simply remove this line and now it works as expected.

 

Regards,

Share this post


Link to post
Share on other sites

don't know why

Before version 1.5 PTA had cameras assigned post-processing.

So if you used custom shaders in presets, you should first uninstall them from sim by menu command

"Actions" - Uninstall custom shaders from sim.

And after only that use 1.5.

 

Regards,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this